Can't Access Lawson Using Internet Explorer 11
Last Post 07/28/2014 2:40 PM by Don Grochocinski. 7 Replies.
Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
sacgirl
RN
CHW
New Member
(1 points)
New Member
Posts:1


Send Message:

--
12/08/2013 1:45 PM

    Not sure if this is the right area to post... Need a fix for the following

    When attempting to access Lawson using internet explorer 11 I get the following error message:

    The Lawson Portal does not support this browser: Netscape.

    Use the Portal Installation Guide to determine the system requirements needed for running the Lawson Portal.

     

    here is the site: https://ess.chw.edu/lawson/portal/

     

     

     

     

     

    Kwane McNeal
    Private
    Private
    Veteran Member
    (768 points)
    Veteran Member
    Posts:256


    Send Message:

    --
    12/08/2013 2:18 PM
    IE 11 isn't certified for Lawson version 9.0.1.9, and may never be for that ESP. I would imagine it would be for a yet-to-be-released ESP 13 or 14, but that's not a guarantee.

    Your title states you're an RN, so I'm not sure how technical you are, but IE 11 has a few differences that make it significantly different than all prior IE versions. One of those differences is that it has a new User Agent signature, that makes it look like Netscape, hence your error.

    Feel free to call me if you have any more questions on this.
    I worked at your location, so I'm familiar with your installation.

    Kwane
    505-433-7744
    GaryM635
    Private
    Private
    Basic Member
    (26 points)
    Basic Member
    Posts:10


    Send Message:

    --
    01/23/2014 11:32 AM
    You can get around that by adding X-UA-Compatible meta tag. There are a few ways to handle this: configure your web server to present the pages in the site as the desired browser mode, have an appliance do it, or manually add the meta tag to all html pages.

    In general if you run the IE browser in compatibility mode you can get the page you need to display correctly. Example, using IE10 you can access your portal page then use F12 to see how it renders.


     

    alternately, you may see the 'broken-page' icon in the address bar that will toggle compatibility mode.

     

    That said, you can use:


    as the line to add in the device or web server to force the user's browser to see the pages from Lawson as it were IE9, for versions greater than IE9 they are running.Also, you will need to remove the DOCTYPE declaration to force the pages to use quirks mode.

    You can see how to configure IIS to do that at Microsoft's MSDN site (http://msdn.microsoft.com/en-US/cc8...kID=204319).

    As, always, backup before modifying and test before placing into production.




    Lawson S3, Wheaton Franciscan Healthcare
    Afrikaman
    Fiscal Manager
    MCDCSS
    New Member
    (3 points)
    New Member
    Posts:1


    Send Message:

    --
    01/28/2014 10:37 PM
    When using IE 10 or IE 11 (IE 11 is more stable) go to the website what you try to access, i.e. ess.chw.edu and when you get your error message, then on the toolbar, click 'Tools' > 'Compatibility View Settings' > and click 'add' to add the Lawson portal & close. It will automatically refresh and you are in.

    That is it.
    Jamm
    nurse
    hospital
    Basic Member
    (17 points)
    Basic Member
    Posts:7


    Send Message:

    --
    02/11/2014 1:34 PM
    Sacgirl,
    I had same problem. System Administrator replied to my post here on Lawsonguru with the
    solution that worked for me. In Internet Explorer, click on tools.
    He wrote
    From the login page.. Go to Tools | Compatibility View Settings | Click Add button.
    Page should automatically reload with compatibility mode enabled.
    Or try Tools | Internet Options and delete all files/cookies.
    Shane Jones
    Private
    Private
    Veteran Member
    (1185 points)
    Veteran Member
    Posts:439


    Send Message:

    --
    04/13/2014 7:19 AM
    I think this might help with a problem I am having. ... We are running ie10 and have compatibility OFF on our browsers. (Ess will not display wroth it on) However, it turns out that one custom page is requiring compatibility mode.

    How can I have compatibility mode both on and off. ... ideally what can I have done to the custom page that is requiring compatibility mode?

    Any suggestions? (Short of customizing every html page in our system)
    Shane Jones
    Tools: HR, Payroll, Benefits, PFI, Smart Office, BSI, Portal and Self-Service
    Systems: Lawson, Open Hire, Kronos, Crystal Reporting, SumTotal Learning
    ** Teach others to fish...
    John Henley
    Private
    Private
    Senior Member
    (8768 points)
    Senior Member
    Posts:2940


    Send Message:

    --
    04/13/2014 8:55 AM
    You can add x-ua-compatible meta tag to the specific page.
    http://msdn.microsoft.com/en-us/lib...s.85).aspx

    Thanks for using the LawsonGuru.com forums!

    John
    Don Grochocinski
    Sr. Programmer/Analyst
    McDonald's Corporation
    New Member
    (3 points)
    New Member
    Posts:1


    Send Message:

    --
    07/28/2014 2:40 PM
    IE 11 is certified in Portal 9.0.1.13
    You are not authorized to post a reply.