Design Studio URL opening Crystal with Parameters
Last Post 11/05/2009 1:32 PM by David Williams. 3 Replies.
Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
David Williams
Private
Private
Veteran Member
(2404 points)
Veteran Member
Posts:812


Send Message:

--
11/03/2009 5:54 AM

    I'm trying to open an LBI Crystal Report by launching a URL within Design Studio. I thought I understood how to pass the parameters within this URL but I can't get it to work.

    This is what I used:

    /efs/FSRemote?fsid=RS:RS-ERS:186&POCODE=code&PONUMBER=10&PORELEASE=0

    The correct report opens but the parameters aren't being accepted.

    David Williams
    Avaap USA
    David Williams
    Private
    Private
    Veteran Member
    (2404 points)
    Veteran Member
    Posts:812


    Send Message:

    --
    11/05/2009 10:06 AM
    According to Lawson, this should work:
    lbiserver:port/ers/ersRequestHandler.jsp?CMD=VIEW&NewReport=true&REPORTID=186&POCODE=code&PONUMBER=10&PORELEASE=0
    David Williams
    Avaap USA
    Char
    Private
    Private
    Veteran Member
    (181 points)
    Veteran Member
    Posts:61


    Send Message:

    --
    11/05/2009 11:39 AM
    Someone else helped me with this one a while back - after the report ID, add &Dobeforeevent-false& before your params
    David Williams
    Private
    Private
    Veteran Member
    (2404 points)
    Veteran Member
    Posts:812


    Send Message:

    --
    11/05/2009 1:32 PM
    Was that Dobeforeevent=false?
    David Williams
    Avaap USA
    You are not authorized to post a reply.