PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 08/03/2016 12:58 PM by  Greg Moeller
IE11 Form Messages
 6 Replies
Sort:
You are not authorized to post a reply.
Author Messages
jaherb
Private
Private
Veteran Member
(471 points)
Veteran Member
Posts:163


Send Message:

--
08/03/2016 11:34 AM

    We have some users who have upgraded their browsers to IE11.   Seems once we upgrade a browser, we loose visibility of form messages at the bottom; for example; Job Added, Change Complete, etc...

    We have made sure the forms are set no larger than 100% but that does not seem to matter.  Anyone else experiencing this or have you managed to correct this issue in some way?  

     

    Thanks..

    Jim

     

    mikeP
    Private
    Private
    Veteran Member
    (407 points)
    Veteran Member
    Posts:151


    Send Message:

    --
    08/03/2016 12:00 PM
    You didn't mention your version. We're on portal 9.1, these worked for us:

    Make sure the IE status bar is turned on (View Menu | Toolbars)
    Put the LSF and LBI servers in the IE compatibility view list (Tools Menu | Compatibility View Settings)
    Put the LSF and LBI servers in the Trusted Sites zone (Internet Options|Security tab).
    In Trusted Sites Zone Security Settings, Scripting section, enable "Allow status bar updates via script"

    There are a number of other settings that help portal display properly in IE11, I have them in a series of PDF docs we make available to our techs. I could post them if there's a way to do so here.

    Also, for machines joined to the AD, you can apply all of these settings via group policy.

    Greg Moeller
    Private
    Private
    Veteran Member
    (3873 points)
    Veteran Member
    Posts:1377


    Send Message:

    --
    08/03/2016 12:09 PM
    If you do an "Add Reply" instead of a "Quick Reply" there is an attachment feature available.
    Woozy
    Private
    Private
    Veteran Member
    (3469 points)
    Veteran Member
    Posts:701


    Send Message:

    --
    08/03/2016 12:21 PM
    Hi Jim - I don't remember issues specifically with IE11, but it seems to me that in previous versions of IE adding the site to "Trusted Sites" in internet options resolved the issue. You may need to also drop the security level of "Trusted Sites" for this to work (or fiddle with the security settings). It may also work if it appears as an "Intranet" site if you drop the security level, but I'm not sure.

    I hope that helps!
    Kelly
    Kelly Meade
    J. R. Simplot Company
    Boise, ID
    Woozy
    Private
    Private
    Veteran Member
    (3469 points)
    Veteran Member
    Posts:701


    Send Message:

    --
    08/03/2016 12:22 PM
    Ah...I like MikeP's answer better. I had my answer typed but never sent it...
    Kelly Meade
    J. R. Simplot Company
    Boise, ID
    jaherb
    Private
    Private
    Veteran Member
    (471 points)
    Veteran Member
    Posts:163


    Send Message:

    --
    08/03/2016 12:23 PM
    Thanks for the replies... was just going to remove this topic as we resolved the issue... Basically followed Mike's comments... and the status bar is now being displayed....

    Jim
    Greg Moeller
    Private
    Private
    Veteran Member
    (3873 points)
    Veteran Member
    Posts:1377


    Send Message:

    --
    08/03/2016 12:58 PM
    Just so that you are aware... IE11 and Infor10 will not work in compatibly mode. You'll need to remove the sites and have the "Display Intranet Sites in Compatibility View" box unchecked.
    You are not authorized to post a reply.