PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 01/07/2015 6:43 AM by  BarbR
PF Eclipse designer will not initiate
 7 Replies
Sort:
You are not authorized to post a reply.
Author Messages
MC
*********
*********
Advanced Member
(85 points)
Advanced Member
Posts:41


Send Message:

--
01/06/2015 4:07 PM

    I had no issues, then suddenly the designer will create the log in screen, I log in and the application does not give an error, and it does not initiate.

     

    I can use the old designer still, but the size of some of my PFs really need to be able to use the eclipse version.

     

    Has anyone had this?  Do you know where on the PC there may be a log file ?

     

    Thanks

     

    Woozy
    Private
    Private
    Veteran Member
    (3487 points)
    Veteran Member
    Posts:707


    Send Message:

    --
    01/06/2015 5:00 PM
    Hi MC,

    Is there a chance your Java did an auto-update to Java 8? I'm not sure if this would break it, but it very well could...

    Kelly
    Kelly Meade
    J. R. Simplot Company
    Boise, ID
    BarbR
    Veteran Member
    (888 points)
    Veteran Member
    Posts:306


    Send Message:

    --
    01/06/2015 5:28 PM
    This happens to me periodically and I have determined that the workbench file corrupts. You will have to reinstall to get a good one. Then I save that off and just copy it back each time it corrupts in the future. Tomorrow when I'm on my system I'll tell you what file to save and where it is located.
    MC
    *********
    *********
    Advanced Member
    (85 points)
    Advanced Member
    Posts:41


    Send Message:

    --
    01/06/2015 5:50 PM
    Barb

    Thanks I do see a workbench.xml file out there that appears to have the date from around the last time I was able to log in.

    in the workspace\,plugins\org.eclipse.ui.workbench directory
    BarbR
    Veteran Member
    (888 points)
    Veteran Member
    Posts:306


    Send Message:

    --
    01/06/2015 6:17 PM
    Yep, that's the one. Reinstall and save that for the next time it happens, because it will happen again.
    MC
    *********
    *********
    Advanced Member
    (85 points)
    Advanced Member
    Posts:41


    Send Message:

    --
    01/06/2015 6:29 PM
    Better than that..all I did was rename that workbench.xml file, then it started right back up

    Maybe this will help you also and you will not need to reinstall, change the name so it creates a new version.

    THANKS
    John Henley
    Private
    Private
    Senior Member
    (9641 points)
    Senior Member
    Posts:3231


    Send Message:

    --
    01/06/2015 6:52 PM
    Correct. No need to reinstall. Just delete the corrupt workbench and it will be recreated.
    Thanks for using the LawsonGuru.com forums!
    John
    BarbR
    Veteran Member
    (888 points)
    Veteran Member
    Posts:306


    Send Message:

    --
    01/07/2015 6:43 AM
    MC and John - thanks!
    That is so much easier than saving my workbench copy back over the corrupt one each time. I hadn't know that it would just recreate new.
    You are not authorized to post a reply.