PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 11/13/2015 11:19 AM by  This_Guy
Multiple GRID Nodes - IPA
 5 Replies
Sort:
You are not authorized to post a reply.
Author Messages
This_Guy
Private
Private
Veteran Member
(225 points)
Veteran Member
Posts:93


Send Message:

--
10/27/2015 10:26 AM

    We are on LMRK 10.1 CU9, and have installed IPA successfully. I know that there is a way to install multiple Nodes for IPA, but dont have any idea how this is accomplished. I scanned the install docs, and cant find reference to it. The Primary Node is up > LPA, but want to have 2 addtl: LPA-1, and LPA-2. How would i install additional nodes ? 

    This_Guy
    Private
    Private
    Veteran Member
    (225 points)
    Veteran Member
    Posts:93


    Send Message:

    --
    10/27/2015 12:57 PM
    I found it - You can set up it up thru bindings
    JimY
    Private
    Private
    Veteran Member
    (1089 points)
    Veteran Member
    Posts:389


    Send Message:

    --
    10/28/2015 7:22 AM
    Can you point us to the documentation you found? If would be useful for us. Thank you.
    This_Guy
    Private
    Private
    Veteran Member
    (225 points)
    Veteran Member
    Posts:93


    Send Message:

    --
    10/28/2015 9:12 AM
    1) Open Grid Management Console.
    2) Navigate to Configuration Manager > Bindings
    3) Click Add Binding
    4) On Name field, type your IPA grid node name.
    5) On NodeType dropdown, select LPA.
    6) Set your Min and Max values. You can copy the values set on your Primary IPA grid node.
    NOTE: These are generally set the same. Min is the minimum amount of this node to have running at all times. Initial is the amount of nodes to start when grid is restarted. Max is the maximum amount of this node to run at one time.
    7) Click Add binding when finished.
    8) Click Save button to save the changes.
    Peter O
    Systems Analyst
    Independent
    Veteran Member
    (205 points)
    Veteran Member
    Posts:69


    Send Message:

    --
    10/28/2015 1:24 PM

    Word of caution using mutliple nodes for IPA- We're on 10.1.1.22, up from an earlier 10.1.1.x series.

    We began to use multiple IPA nodes to manage other productlines in landmark (segregate LSF/BPM-generated workunits and the Landmark LTM-generated traffic). We are a high volume organization ("high volume" according to Infor standards, but well below some organization's peak usage) for generating WU's and we began to have our LPA nodes halt and hang due to issues with threads being tied up, and some strange behavior (duplicate WU's).

    This experience caused us to immediately revert back to using only one node and we haven't bothered to try and do it again. We may try on a later 10.1.1 CU.

    However, we are a CloudSuite client, so your mileage may vary.

    Thanks,

    Peter

    This_Guy
    Private
    Private
    Veteran Member
    (225 points)
    Veteran Member
    Posts:93


    Send Message:

    --
    11/13/2015 11:19 AM

    Hey Peter - I'd like the opp to talk to you about this in more detail. Can you shoot me an email, and we can chat offline? Or, let me know best way to reach you. 

    You are not authorized to post a reply.