PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 11/17/2016 3:05 PM by  vs
Security Administrator Windows 7 Compatibility
 6 Replies
Sort:
You are not authorized to post a reply.
Author Messages
vs
Private
Private
Basic Member
(15 points)
Basic Member
Posts:9


Send Message:

--
11/17/2016 12:47 PM

    Infor's response:

    “Enterprise is not a supported operating system for Security Administrator. You need to use Windows 7 Professional or Ultimate Edition 32-bit or64-bit”

    Any clues if this is true? I can't imagine it to be. Thanks in advance.

    Greg Moeller
    Private
    Private
    Veteran Member
    (3873 points)
    Veteran Member
    Posts:1377


    Send Message:

    --
    11/17/2016 1:08 PM
    I'm running LSA on Windows 7 Enterprise right now. It's not the most recent version however.... it still works, so never bothered to update it. (Running 10.0.0)
    K. Hopkins
    Lawson Sec Admin/Sr. BSA
    Private
    Basic Member
    (16 points)
    Basic Member
    Posts:6


    Send Message:

    --
    11/17/2016 1:40 PM
    Thanks, Greg. Feature-wise, Enterprise and Ultimate are exactly the same - the major differences between the two are that Enterprise is only available to business customers and that it uses volume licensing. Infor is telling us different.

    What is occuring is when in User Maintenance>Edit RM Information and any screen overlays the boarder it freezes up and embeds the screen into the LSA screen. The work around is to completely shut LSA down and reopen. Do you have this issue or anything else quirky?
    Greg Moeller
    Private
    Private
    Veteran Member
    (3873 points)
    Veteran Member
    Posts:1377


    Send Message:

    --
    11/17/2016 1:44 PM
    Not that I've noticed. Maybe the most up-to-date version has issues? Have you tried downgrading?
    John Henley
    Private
    Private
    Senior Member
    (9563 points)
    Senior Member
    Posts:3205


    Send Message:

    --
    11/17/2016 1:47 PM
    Oh that
    That's a "feature" that's available to any version of windows. Seriously, it happens all the time, or any version of windows, and requires closing and restarting LSA.
    Primarily seems to be a VB/OCX control issue where LSA doesn't play well with Microsoft Office applications that are opened and overlay the LSA forms.
    Very frustrating, but again, has nothing to do with which version of Windows (XP/7, etc.) or edition.
    The good news is that for some functions of LSA, you can now use ISS so you don't have to use LSA as much
    Thanks for using the LawsonGuru.com forums!
    John
    K. Hopkins
    Lawson Sec Admin/Sr. BSA
    Private
    Basic Member
    (16 points)
    Basic Member
    Posts:6


    Send Message:

    --
    11/17/2016 1:54 PM
    Greg - Infor just had me upgrade from SecAdmin_10000000P29592 to SecAdmin-10.0.3.0686 on 10/19/2016. I will have IT downgrade me and see if that will resolve some of the other issues (i.e. server response) too.

    John - Well, that's not good news! Definitely not eficient either.

    Thanks to you both.
    vs
    Private
    Private
    Basic Member
    (15 points)
    Basic Member
    Posts:9


    Send Message:

    --
    11/17/2016 3:05 PM
    Thanks everyone for your quick response!!
    You are not authorized to post a reply.