PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 5/28/2013 3:15 PM by  luvsun27
Newbie needs help with Portal security
 2 Replies
Sort:
You are not authorized to post a reply.
Author Messages
luvsun27
Manager of IT
Big M Inc.
New Member
(4 points)
New Member
Posts:2


Send Message:

--
5/22/2013 2:16 PM
    My company had a lawson admin who was let go and no longer here...she did not pass on any information what-so-ever regarding lawson to anyone, so here I am trying to figure it out on my own.  I need to create a new user in LSF9 for the security admin tool...and I cannot access the portal or find out how to get to the tool.  Nobody knows the user name for the portal.  I have no idea what file or where to find this information in so that I can either reset the password or grant access to another user to be an admin.  Can anyone help or point me in the right direction on how to access the portal when I don't know the username/password?  I already tried the username lawson with the correct password and I can access LAUA, but that only helps me with existing users, not to be able to create brand new ones.  

    Thanks!

    Greg Moeller
    Private
    Private
    Veteran Member
    (4137 points)
    Veteran Member
    Posts:1477


    Send Message:

    --
    5/22/2013 2:37 PM
    Sorry to hear that you are left to discover things on your own. We can help, though!

    You can find the username in $LAWDIR/system/install.cfg file under DEFAULT_RMID. It will likely be lawson... but check anyway.
    You can also download the security admin utility from Infor and install it on you PC. Then, you just need the URL to the portal and the login name and password to access it with.

    For the LSA tool, look under Downloads | Products | Technology | Lawson System Foundation | Desktop Tools on InforXtreme.com

    Post back your results and more questions.
    luvsun27
    Manager of IT
    Big M Inc.
    New Member
    (4 points)
    New Member
    Posts:2


    Send Message:

    --
    5/28/2013 3:15 PM
    Thank you...I was able to figure it out. The problem was that nobody had the username/password to the portal, or the admin tool. I was able to reset the password and now changed it to be able to access the portal. Next step...trying to figure out how to create new users Thanks.
    You are not authorized to post a reply.