PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 4/5/2013 2:47 PM by  Greg Moeller
WTSUBMIT missing from Lawson Security
 4 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Steve Matson
programmer
Dakota Electric
New Member
(4 points)
New Member
Posts:2


Send Message:

--
4/4/2013 7:51 PM
    I am in the process of switching my company to Lawson Security.

    We have a CL that uses LAIBCH7, and are getting security violations when the Wait for Completion parm is set to *YES, but when we use *NO it produces a sheet of paper with only - Job Has Been Submitted - on it.

    I don't see wtsubmit available to give a class authority to it, just jqsubmit.

    I know this was kind of answered in a previous topic I found, but I don't know how to define wtsubmit in order to use it in Lawson Security.

    Thank you
    Steve Matson
    programmer
    Dakota Electric
    New Member
    (4 points)
    New Member
    Posts:2


    Send Message:

    --
    4/5/2013 1:31 PM
    I did manage to get wtsubmit defined. It now works in LS.

    Thansk
    Greg Moeller
    Private
    Private
    Veteran Member
    (4137 points)
    Veteran Member
    Posts:1477


    Send Message:

    --
    4/5/2013 1:47 PM
    Could you provide how you did this? Perhaps others (like me) would benefit.
    Kwane McNeal
    President
    Private
    Veteran Member
    (1431 points)
    Veteran Member
    Posts:477


    Send Message:

    --
    4/5/2013 2:21 PM
    Greg,
    You'd definite it as an Executable in 'tokendef'

    Kwane
    Greg Moeller
    Private
    Private
    Veteran Member
    (4137 points)
    Veteran Member
    Posts:1477


    Send Message:

    --
    4/5/2013 2:47 PM
    DUH!! (sorry everyone.. it's been a long week here in Iowa)
    You are not authorized to post a reply.