PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 05/06/2016 7:11 AM by  NatalieD
IC11 and vendor data
 2 Replies
Sort:
You are not authorized to post a reply.
Author Messages
NatalieD
Analyst, Report Writer
ProMedica
Advanced Member
(81 points)
Advanced Member
Posts:41


Send Message:

--
05/05/2016 1:52 PM
    I'm trying to create a Crystal report that will list ALL of my IC11 records and then list the PO13 records for the item. I have itemmast leftouter to POITEMVEN and am OK. When I try to link APVENMAST to POITEMVEN to get the vendor name. We have two vendor groups and one has to be filtered out - this seems to be the when I loose all IC11 records that do not have PO13 records (no vendor group). If I remove the vendor group record select, the report duplicates based on the vendor ID if the vendor name is different in another vendor class and then skews my data. I need records that don't have a vendor group because they do not have a vendor set up as well. Any suggestions?
    Kat V
    Sr Supply Chain System Analyst
    South Broward Hospital District
    Veteran Member
    (1831 points)
    Veteran Member
    Posts:625


    Send Message:

    --
    05/05/2016 3:55 PM
    PO13 does not have vendor group - it has Procurement Group - which likely has a similar nomenclature but is not the same. PO00.1 will tell you the procurement group, item group, vendor group you are looking for.

    Or at least let you query where item in (procurementgroup, itemgroup) and vendor not in (vendorgroup)
    NatalieD
    Analyst, Report Writer
    ProMedica
    Advanced Member
    (81 points)
    Advanced Member
    Posts:41


    Send Message:

    --
    05/06/2016 7:11 AM
    it's the vendor group in APVENMAST that is causing the issue. I'm bringing in that table to get the vendor name.
    You are not authorized to post a reply.