PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 12/23/2016 8:09 AM by  Jimmy Chiu
Republishing reports not working LBI 10.6
 4 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Lance Jurgensen
Lawson System Administrator
Private
Basic Member
(39 points)
Basic Member
Posts:17


Send Message:

--
12/13/2016 3:42 PM
    We have a new LBI 10.6 install, data migrated from 10.4 and then upgraded. Pretty much everything is working except we can not republish reports. The screen is just a bunch of empty boxes and not all labels are visible etc. See attachment for details.

    Anyone seen this after an upgrade?

    Thanks,
    -Lance
    Attachments
    Kelly H
    Private
    Gordon Food Service
    Veteran Member
    (361 points)
    Veteran Member
    Posts:163


    Send Message:

    --
    12/13/2016 3:46 PM
    We had quite a few issues following our upgrade, but that was not one of them.

    Are you using IE9 or IE11? We have found that some items do not work in IE11 for LBI and we have to use IE9.
    Joan Herzfeldt
    System Analyst
    Genesis Health System
    Veteran Member
    (134 points)
    Veteran Member
    Posts:50


    Send Message:

    --
    12/14/2016 7:01 AM
    Try switching between compatibility mode in IE11. We had to do that between Mingle and LBI/IBI.
    Kelly H
    Private
    Gordon Food Service
    Veteran Member
    (361 points)
    Veteran Member
    Posts:163


    Send Message:

    --
    12/14/2016 9:16 AM
    We were never able to get the compatibility mode switch to work properly for LBI.
    Jimmy Chiu
    System Analyst
    Federal Government
    Veteran Member
    (1858 points)
    Veteran Member
    Posts:632


    Send Message:

    --
    12/23/2016 8:09 AM
    10.6.3, compatibility mode off, no problem here. It should work with IE11. Maybe you are using a newer version that has a bug?
    You are not authorized to post a reply.