PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 08/11/2016 1:41 PM by  thummel1
Pictures within SmartNote changing
 2 Replies
Sort:
You are not authorized to post a reply.
Author Messages
thummel1
Data Analyst II
Fairview Health Services
Veteran Member
(183 points)
Veteran Member
Posts:101


Send Message:

--
08/11/2016 12:04 PM
    I have a Smart Note that delivers a letter in the body of the email, that contains links to various places or videos on our intranet. The links in some cases are nice visual pictures to click on. In some cases, some customers have said that the picture doesn't look like a picture; instead it looks like a funky icon with an x in a small white box. The link still works, it is just visually unappealing.

    I check a few of the Outlook settings and the Windows version and service pack of one recipient, and they appeared to be the same as mine, and the links come over perfectly for me.

    Has anyone run into this issues and if so, what was the cause? Thank you!
    David Williams
    Private
    Private
    Veteran Member
    (3022 points)
    Veteran Member
    Posts:1018


    Send Message:

    --
    08/11/2016 12:09 PM
    It could be as simple as them allowing Outlook to download pictures within an email automatically.
    David Williams
    thummel1
    Data Analyst II
    Fairview Health Services
    Veteran Member
    (183 points)
    Veteran Member
    Posts:101


    Send Message:

    --
    08/11/2016 1:41 PM
    Thanks, that was one of the settings I checked and his setting was set up just like mine, so I think I can rule that out as a culprit.
    You are not authorized to post a reply.