PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 10/30/2017 1:43 PM by  Kat V
Item Not Removed from PO23 after PO100 Runs
 2 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Shannon S
Lead Application Analyst - Infor SCM
Private
Basic Member
(30 points)
Basic Member
Posts:20


Send Message:

--
10/19/2017 7:55 AM

    I am having some issues where a requisition gets created, generates on PO23, then PO100 runs and pushes it to PO20. However, one particular item is not removing off the PO23 screen, even though it moved on to PO20. What could be causing this to happen?

    The issue is it continues to push onto a PO every time the PO100 runs, so it generated like 30 POs in one day because it never would clear off PO23. 

    Any help would be greatly appreciated!! 

    Thanks,

    Shannon

    JimY
    Private
    Private
    Veteran Member
    (1089 points)
    Veteran Member
    Posts:389


    Send Message:

    --
    10/22/2017 8:29 PM
    I believe the requisition line needs to be closed.
    Kat V
    Sr Supply Chain System Analyst
    South Broward Hospital District
    Veteran Member
    (1831 points)
    Veteran Member
    Posts:625


    Send Message:

    --
    10/30/2017 1:43 PM
    We get this periodically. It shows up on the PO100 with XXXXXXXXXXX in the document source usually. I've never found a rhyme or reason why, but the only way to make it stop is to cancel the line on PO23 and put in a comment on the req and PO.
    You are not authorized to post a reply.