PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 01/22/2018 6:02 PM by  Natalie F
Ming.le Compatibility
 0 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Natalie F
Project Lead II
Private
New Member
(1 points)
New Member
Posts:1


Send Message:

--
01/22/2018 6:02 PM

    We currently are running Ming.le 11x and recently updated our LSF environment which is requiring IE Edge as the emulator for the Lawson Portal plugin.  (We're using IE11.)

    We have in the Ming.le property bag the setting to use IE=Edge, however there are some users who have IE=9 in their individual "My Settings" in their Ming.le which is causing Portal to not load.  Once we change that to IE=Edge, the Portal icon works.

    The question is...is there any way that we can push this out to everyone to use Ming.le in Edge mode of IE 11?

    That way we don't have to get our users (who can be technically challenged) to change it in their own settings?

     

    You are not authorized to post a reply.