PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 2/11/2014 6:29 PM by  Jamm
Please help - new router now can't access
 3 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Jamm
nurse
hospital
Basic Member
(17 points)
Basic Member
Posts:7


Send Message:

--
1/28/2014 8:03 PM
    My employer (hospital) uses Lawson SSL VPN.   I had no trouble connecting at home from my old Windows 7 laptop and my new Windows 8.1 desktop with my old Linksys WRT-120N router. 
    I just bought a new router Linksys E2500 and now I can't connect to Lawson anymore.
    I put the old router back on and it works. 
    Any suggestions how to get connected with the new router ? 
    It has a section for VPN passtroughts.  They are All enabled.  I tried disabling the IPv4 and IPv6 firewalls.
    I enabled PPNT on the port forwarding page.  I've tried everything every setting .
    Please help.
    Thank you very much for any advice.  I get to the Lawson sign in page, but then a blank screen pops up, with script error.  I've allowed pop ups, and scripting in the internet options settings but as I mentioned i get connected with the same computers when i change back to the old router (which by the way has no options for passthroough  ).
    This is the version of Lawson i think  ...
    Portal 9.0.1.5.353, Technology 9.0.1.5.905
    Jamm
    nurse
    hospital
    Basic Member
    (17 points)
    Basic Member
    Posts:7


    Send Message:

    --
    2/3/2014 3:13 PM

    It's me again... My employer's Lawson just went through an update.Logging in today.. First I got a screen stating the Certificate was self signed, Do I want to continue ?  Clicking yes, then I got a yellow screen with this message:  I was using Internet Explorer that came with my Gateway computer.  I don't know what Netscape is.  Any suggestions ??? Thank you

    Looks like the copy and paste not working..    INFOR  logo.   Then message  the Lawson Portal does not support this browser: Netscape. 

     

     

    <!-- logo and title container --> 

    <!-- main header divider --> <!-- error -->

    Greg Moeller
    Private
    Private
    Veteran Member
    (4132 points)
    Veteran Member
    Posts:1474


    Send Message:

    --
    2/3/2014 4:11 PM
    From the login page.. Go to Tools | Compatibility View Settings | Click Add button.
    Page should automatically reload with compatibility mode enabled.
    Or try Tools | Internet Options and delete all files/cookies.
    Jamm
    nurse
    hospital
    Basic Member
    (17 points)
    Basic Member
    Posts:7


    Send Message:

    --
    2/11/2014 6:29 PM
    Thank you !!!  That worked.   
    You are not authorized to post a reply.