PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 9/20/2013 1:19 PM by  Roger French
Field Help Error on Lawson 10.0.3
 3 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Carl.Seay
Private
Private
Veteran Member
(316 points)
Veteran Member
Posts:108


Send Message:

--
9/13/2013 7:16 PM
    I'm getting an error message on all forms when I try to turn on Field Help.  The message is:

    Invalid server response calling: objprop
    Invalid XML - Root node does not exist

    I've followed the Infor Support articles, with no luck.  Is anyone on 10.0.3 experiencing this error?
    John Henley
    Private
    Private
    Senior Member
    (9908 points)
    Senior Member
    Posts:3320


    Send Message:

    --
    9/13/2013 7:52 PM
    I do remember running into issues with that.
    I'm assuming you installed the apps field help (it's separate a .jar install).
    Thanks for using the LawsonGuru.com forums!
    John
    Carl.Seay
    Private
    Private
    Veteran Member
    (316 points)
    Veteran Member
    Posts:108


    Send Message:

    --
    9/19/2013 2:58 PM
    I believe that's what I'm missing. Besides the Apps InfoCenter, there is an install for Apps Help that I missed.

    Thanks
    Roger French
    Private
    Private
    Veteran Member
    (1304 points)
    Veteran Member
    Posts:542


    Send Message:

    --
    9/20/2013 1:19 PM
    Carl did you ever get Field Help to work? 

    I'm running into the same issue on v10.0.2 apps. I've already installed Info Center, and Apps Help. I've got a case with Infor open about it, so far unresolved. I've tried just about everything. It seemed to happen after I installed a bunch of environment and apps patches.Form help DOES work though.

    -Roger
    You are not authorized to post a reply.