PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 12/22/2013 10:17 PM by  Alex Tsekhansky
Portal and implementing LS - lawson security
 6 Replies
Sort:
You are not authorized to post a reply.
Author Messages
andrew
Veteran Member
(188 points)
Veteran Member
Posts:100


Send Message:

--
10/4/2013 12:39 PM
    We are deploying LS. We had around 200 users on LS (mostly ESS) and working without issues.
    I just moved another 250 users to ESS - and now Portal users are freezing.
    Lawson support had me edit some LSproperties files 3 weeks - to allow for better memory utilization....but the same problem is happening again.
    Has anyone experienced these problems, when deploying Lawson Security ?.
    John Henley
    Private
    Private
    Senior Member
    (9893 points)
    Senior Member
    Posts:3315


    Send Message:

    --
    10/4/2013 1:00 PM
    Are you using ADAM or Tivoli for your LDAP?
    Thanks for using the LawsonGuru.com forums!
    John
    andrew
    Veteran Member
    (188 points)
    Veteran Member
    Posts:100


    Send Message:

    --
    10/4/2013 1:16 PM
    We are using ADAM.
    we are on Windows 2008r2 and SQL 2008.
    ENV 9.0.1.288 and Apps 9.0.1.8

    had no issues till we started deploying LS. (or is it Infor Security - IS)
    Jimmy Chiu
    System Analyst
    Federal Government
    Veteran Member
    (1880 points)
    Veteran Member
    Posts:640


    Send Message:

    --
    10/7/2013 5:22 PM
    When you say portal users are freezing. Does that apply to everyone in portal (all login portal users) or just the local workstation session that is freezing?
    brooke
    Private
    Private
    (49 points)
    Posts:21


    Send Message:

    --
    11/11/2013 1:42 PM
    andrew - have you had any resoution we have had the same issue here - portal is down again
    andrew
    Veteran Member
    (188 points)
    Veteran Member
    Posts:100


    Send Message:

    --
    12/11/2013 6:56 PM
    We continue to have issues.
    Lawson support is engaged; but they have not found a solution.
    Users who still use LAUA security do not have any issues with portal; just LS users.
    Lawson had me change some java memory settings and Web sphere settings; but this did not correct the problem.
    Alex Tsekhansky
    Private
    Private
    Veteran Member
    (276 points)
    Veteran Member
    Posts:92


    Send Message:

    --
    12/22/2013 10:17 PM
    Andrew - you need to try to figure out what's freezing. For instance, when it happens, can you login into LID? Can you login to Portal as another user? What is CPU utilization? Do WebSphere logs indicate hung threads?
    Note that AS tends to leak memory and resources when multiple people use LSA. So, do you have multiple people go to LSA?
    You are not authorized to post a reply.