PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 5/5/2013 3:09 AM by  Sakthi
Servlet Xpress reported: Index record does not exist
 2 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Jim Howerton
Private
Private
New Member
(8 points)
New Member
Posts:6


Send Message:

--
10/11/2010 10:51 AM

    An application that cuts emergency checks. Users access the vendor master through a custom portal.          LSF 9.0

    When users access the portal they are receiving this message on a increasingly frequent basis.

    <!--[if gte mso 9]> Normal 0 unctuationKerning /> false false false oNotPromoteQF /> EN-US X-NONE X-NONE ontGrowAutofit /> ontVertAlignCellWithSp /> ontBreakConstrainedForcedTables /> ontVertAlignInTxbx /> MicrosoftInternetExplorer4 <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} </style> Servlet Xpress reported:  Index record does not exist

     

    misnera
    Security Admin
    State of Michigan
    Basic Member
    (12 points)
    Basic Member
    Posts:4


    Send Message:

    --
    10/8/2012 5:43 PM
    I am not sure if this will help or if this is the same issue but I was getting this error in a new environment when trying to add a bookmark. If you have the Portal Administrator Rebuild the Form Index from the Portal Administrator then that might help.
    Sakthi
    Analysis
    Greeno
    New Member
    (3 points)
    New Member
    Posts:1


    Send Message:

    --
    5/5/2013 3:09 AM
    i was created applicant than apply hire action and created workunit .. but when i click workunit error messge show:Servlet Xpress reported: Index record does not exist
    You are not authorized to post a reply.