PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 04/07/2015 2:30 PM by  Therese Chaplin
Add-Ins FATAL ERROR
 2 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Therese Chaplin
Software Engineer
Fairfax County Public Schools
New Member
(4 points)
New Member
Posts:2


Send Message:

--
04/07/2015 1:09 PM

    Our users are experiencing a FATAL ERROR: UNKNOWN ERROR when trying to use the Add-ins tool.  About a year and a half ago, we had this same issue and had to apply patch JT-453953, which corrected the issue.

    Our Add-ins was working until we applied the following patches to the Lawson environment and Websphere:
    LSF 9.0.1.13
    7.0.0-WS-WASSDK-HpuxIA64-FP0000033.pak
    7.0.0-WS-WAS-HpuxIA64-FP0000033.pak

    Has anyone run into this issue and found a solution?  We have opened a ticket with Infor.  Their latest recommendation was to try installing Websphere 8, but we don't want to go down that path.  Thanks, Therese

    John Henley
    Private
    Private
    Senior Member
    (9587 points)
    Senior Member
    Posts:3213


    Send Message:

    --
    04/07/2015 1:18 PM
    Is the error with uploads, queries, or both?
    What version of the addins?
    I have clients running 9.0.1.13 on WAS 7.x without this issue.
    Thanks for using the LawsonGuru.com forums!
    John
    Therese Chaplin
    Software Engineer
    Fairfax County Public Schools
    New Member
    (4 points)
    New Member
    Posts:2


    Send Message:

    --
    04/07/2015 2:30 PM
    Add-ins 10.0.4.95. The error is occurring with both uploads and queries.
    You are not authorized to post a reply.