PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 05/02/2014 8:26 AM by  Gary Stone
Add-ins Speed
 2 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Jeremy
Private
Private
Veteran Member
(266 points)
Veteran Member
Posts:108


Send Message:

--
05/01/2014 9:52 AM
    I've worked in a few Lawson environments, but the one I'm currently in seems to be very slow when using add-ins for uploading things like GL entries or even simply changing a flag on AP10.1 records.

    I'm talking about 1.8 records per second.

    At my previous places, I've seen something like 7-10 per second.

    Can others chime in with what they're seeing as well as their system setup like database, Unix or Windows, version, etc...

    Thank you.
    JonA
    Private
    Private
    Veteran Member
    (2959 points)
    Veteran Member
    Posts:1041


    Send Message:

    --
    05/02/2014 8:16 AM
    It really depends on the form I'm updating but I've seen some slow uploads at times, could have easily been around 2 seconds per record. Our system has its moments of slowness for sure. But in general the uploads are pretty quick. Apps 9.0.4, Env 9.0.1.5, Unix.
    Jon Athey - Supply Chain Analyst - Materials Management - MidMichigan Health
    Gary Stone
    Business Systems Analyst
    Harford County Public Schools
    Basic Member
    (22 points)
    Basic Member
    Posts:10


    Send Message:

    --
    05/02/2014 8:26 AM
    Hey Jeremy,
    We had an issue with upload speeds a few releases ago... at the time we were running windows. We are now unix and the upload process seems to be pretty speedy, depending on system load.
    You are not authorized to post a reply.