PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 10/13/2017 5:08 PM by  edison
PROD_EMPLOYEE
 8 Replies
Sort:
You are not authorized to post a reply.
Page 1 of 212 > >>
Author Messages
edison
developer
Private
Basic Member
(37 points)
Basic Member
Posts:15


Send Message:

--
10/09/2017 11:15 AM

    I wanted the update resource node to not set any value in PROD_EMPLOYEE and left it blank assuming that it would skip updating this value. instead, i think it set the values to undefined

     

    for this user, I can no longer set any value for COMPANY and EMPLOYEE in PROD_EMPLOYEE using Security Administrator or IPA. (there is no error. the value will just not get saved)


    Do you know of a LID program that can change this value or where to find the setting file where this value is stored?

     

     

     

     

     

    Jason Beard
    Private
    Private
    Veteran Member
    (216 points)
    Veteran Member
    Posts:78


    Send Message:

    --
    10/10/2017 12:02 PM

    Do you have the desktop version of the Lawson Security Administrator?  You should be able to delete the identity and then re-add using correct values.  You may be able to do the same via scwebadminapp... 

    Worst case... the data is stored in LDAP.  You can edit the values there using an LDAP browser but I would strongly caution you against this approach.

    Jason Beard
    617-548-5568
    jabeard3@gmail.com
    edison
    developer
    Private
    Basic Member
    (37 points)
    Basic Member
    Posts:15


    Send Message:

    --
    10/11/2017 11:25 AM
    I'm using LawsonSecAdmin.exe. I discovered that re-adding a different value works. but if i re-add using the correct value for that user, It will save but will be blank when I check it again.
    How do I get to scwebadminapp?
    JimY
    Private
    Private
    Veteran Member
    (1065 points)
    Veteran Member
    Posts:381


    Send Message:

    --
    10/11/2017 12:05 PM
    It's also referred to as ISS - Infor Security Services. It's a web application. The url I use is:
    https://<YOUR LSF SERVER>/scwebadminapp/ResourceManager/index.html?query=*&amp;type=*
     


    The other tool is Lawson Security Administrator and we usually have it installed on the LSF server.

    For both you will need to have access to it. Normally the Lawson user does.
    edison
    developer
    Private
    Basic Member
    (37 points)
    Basic Member
    Posts:15


    Send Message:

    --
    10/11/2017 1:28 PM
    Thanks,
    I checked it out and we have scwebadminapp on v9 but not on v10 (we're migrating to v10 and caused this issue on a user in v10 while testing)
    Looks like PROD_EMPLOYEE controls the user's access to ESS (Employee self service).
    Do you know what else this affects?
    You are not authorized to post a reply.
    Page 1 of 212 > >>