Forums
 Topics
 Replies
 Last Post
596 Topics and 2001 Replies S3 Security  596  2001
Creating user profiles fo...
by  TBonney
06/20/2018 9:15 AM
596 2001
Creating user profiles fo...
by  TBonney
06/20/2018 9:15 AM
Search this forum:
Search
To join the discussion you need to register first. (Registration is free!) If you are already a registered user please login to join the discussion.
Page 2 of 12 << < 12345 > >>
Topics
 Replies
 Views
 Last Post
7 Replies and 11271 Views Entity-Relationship Diagram for Version 9  11271  7 Started by  David Arago We are in the process to migrate form several system to Lawson.  Can any body give me a clue of how to get the Entity-Relationship Diagram for version 9. Thanks, David.
7 11271
by  TimCJump to last post
09/02/2016 8:12 AM
3 Replies and 3164 Views LSF 10.0.8 and IE 11 - Unable to sign on  3164  3 Started by  Deleted User We are implementing LSF 10.0.8 and have found that we are unable to log in using Internet Explorer 11 but are able to log in using Firefox or Chrome.  In IE we get the logon prompt, we sign in, we get the logon prompt again, we sign in again, etc., etc.  In case it is related, we are also unable to sign in to Add-ins for Excel - we get the logon once, then twice, then a blue page with a large message saying 'SSO Login Completed Successfully!' but not opening the Add-ins Query Wizard....
3 3164
by  DougBJump to last post
09/01/2016 7:40 AM
3 Replies and 3183 Views Does anyone know how the intermediate library code is used  3183  3 Started by  Ari When I run bldsh against a program that uses a library I can see that the library code gets copied into the final .cbl source. What I am wondering is how is the intermediate library code that gets created in the int directory used. It looks like some kind of compiled or compressed code. I am guessing that it is compressed code that gets created at compile time when a new or changed library is discovered. I would also guess that this compressed code gets uncompressed and inserted in the .cbl...
3 3183
by  steve fingerJump to last post
08/31/2016 4:21 PM
7 Replies and 2232 Views adding a condition to a table (dbdef)  2232  7 Started by  Karen Sheridan I have a custom table that has 2 conditions defined.  It's been in production for several years.  I am trying to add a 3rd condition.  While it looks like the condition is there, I get an error (Fatal Error: Invalid condition - condition does not exist) when I try to use it. I've attached screen shots where I can select the condition using the query wizard but get the error. I looked in the KB but didn't find anything. Thanks, Karen
7 2232
by  Brian AllenJump to last post
08/30/2016 9:10 AM
6 Replies and 1929 Views Job Scheduler problems  1929  6 Started by  Marion Hello everyone - we are on Lawson 8.0.3 AIX 5.3 Inventory Control 7.24 and on Friday our installation was hit with a power outage that also took out our SAN. When the power came up - Lawson came up but the job scheduler hasn't worked since. We are getting the following error and can't figure out how to fix it.   Sun Aug 28 01:10:50 2016: Job Server Version 8.0.3.6.259 2006-04-09 22:00:00 Sta Sun Aug 28 01:10:50 2016: NICE = 20, RUNJOBS = 10 Sun Aug 28 01:10:50 2016: CHECKFREQ = 2 min, ...
6 1929
by  MarionJump to last post
08/29/2016 8:19 AM
0 Replies and 551 Views How to move RW reports from one box to another  551  0 Started by  xxxxxttysfh   i  have below KB ,and uploaded all files , but not able to see reports Can you guys , help me please How can I copy a Report Writer report from one product line to another Resolution:   Below is a list of the files that need to be copied to accomplish this.Although we...
0 551
08/24/2016 1:12 PM
0 Replies and 506 Views Experience converting MHC database from Oracle to MSSQL?  506  0 Started by  Lou Does anyone have any experience migrating MHC's document express and document self service database from Oracle to MSSQL  They don't have a conversion utility for it but I believe people have done it.  We haven't had much luck using different tools.  Our DBA would love to talk to someone who has done this successfully.      
0 506
08/24/2016 11:51 AM
4 Replies and 1804 Views Stopping recdef jobs during maintenane  1804  4 Started by  Leonard Courchaine Does anyone have any thoughts/ideas about what they do during a maintenance (for example, LSF patching) to disable recdef jobs  What we've found is that, as lawson is going down and coming up as part of, for example, a technology patch, these jobs will 'sneak in' and activate then when stoplaw gets run, the job(s) go into needs recovery.  Most Supply Chain jobs, for example, can be easily recovered but there are some jobs (MA126 and others) that go into needs recovery and can't simply...
4 1804
by  Kwane McNealJump to last post
08/24/2016 11:44 AM
6 Replies and 2566 Views what is the command to uninstall CTP  2566  6 Started by  Ronnie I thought it would just be the normal be in prod line, run perl GENDIR\bin\lawappinstall uninstall PRODLINE  
6 2566
by  RidgeWalkerJump to last post
08/12/2016 4:47 PM
2 Replies and 1716 Views Lawson Search box  1716  2 Started by  Margie Gyurisin   When we deployed Lawson ESS externally in 901, we had some code that removed the search box and any bookmarks other than ESS from our core users.     We are trying to do the same thing in Lawson 10 but apparently the same code doesn't work.     Has anyone successfully done this  Would you be willing to share how you've done it     Thanks is advance.     I  appreciate it.
2 1716
by  John HenleyJump to last post
08/12/2016 11:54 AM
2 Replies and 1656 Views Batch job running slow  1656  2 Started by  Xin Li We recently migrate Lawson environment (Including Oracle database) to a new AIX node.We experienced batch jobs running slow. One particular batch job ran for about 4 hours before migration to 6 or 7 hours after migration. Anyone has any idea how to pinpoint the root cause     We are on AIX 6.1 , Oracle 11g R2, Env. 9.0.1.13.
2 1656
by  Xin LiJump to last post
08/09/2016 1:27 PM
0 Replies and 606 Views IE11 issue through Citrix  606  0 Started by  DavidV We get 'Invalid XML String' error when logging into Lawson through Citrix when using IE11.  We found that if we enable cookies that the issue is resolved.  The problem is there isn't a GPO to enable cookies through Citrix.  So anytime a users profile is cleared or a new user profile is created they have to manually enable cookies by going to tools -> internet options -> click privacy tab -> click advance button -> then check both cookie check boxes. Has anyone else run into this ...
0 606
08/09/2016 8:55 AM
4 Replies and 1469 Views Convert job duration from decimal to mm:ss  1469  4 Started by  TBonney Does anyone do any kind of duration computations on job run times from the (GEN) QUEUEDJOB table, based on the difference between the start & stop times I'd like to do something like this, by taking the difference between the stop time and the starttime or actstarttime, but since these fields are in decimal format instead of time format, I am having trouble determining how to convert them to minutes & seconds. (Since it is job run times I am trying to convert, I shouldn't ever need to ...
4 1469
by  TBonneyJump to last post
08/09/2016 8:22 AM
0 Replies and 460 Views Cisco ASA Authentication  460  0 Started by  Steve Schmidlin Is anyone using Cisco ASA authentication for remote access  We are trying to set up remote access using Cisco ASA.  We are able to pass the user ID and password to both S3 Portal and the TM HTML landing page.  Both will log in but will not display any content.  It seems to hang up when trying to read Lawson Security.  We are Federated between S3 and Landmark with landmark being the primary authentication. has anyone done this before
0 460
08/08/2016 10:33 AM
0 Replies and 745 Views Running AGS transactions from command line in version 10  745  0 Started by  petegreen In version 9.0.1 we were able to run ags.exe from the command line using a shell script by loading in a few environment variables and then running ags.exe from GENDIR/cgi-bin/ags.exe It looks like the executable is still there but for some reason it produces an error as shown below. I'm setting my env variables as such: set LOGIN=NT00000002 set RMID=lawson set REMOTE_USER=lawson QUERY_STRING='&_EVT=ADD&_RTN=MSG&_TDS=Ignore&_LFN=TRUE&_PDL=TEST&_TKN=CU01.1&am...
0 745
08/03/2016 8:22 PM
4 Replies and 1392 Views ISS  1392  4 Started by  Lawson_Kid Does ISS have a database that the sync of information sits on
4 1392
by  JimYJump to last post
08/03/2016 5:43 AM
1 Replies and 1897 Views Inbasket in Lawson Portal  1897  1 Started by  pops We are using workflow in Lawson 10 and for some reason, there are a handful of users who log into the Lawson Portal and when they click on Inbasket, the product line is not being displayed.  Example:  The product line is PROD so when you click on  Inbasket PROD should be displayed so the user can click on that to go to their inbasket to approve workflows.  In Lawson Security WF User is set to 1, their roles include IPAUser and InforMingle.  This is working for most users...
1 1897
by  jdeverJump to last post
07/28/2016 8:29 AM
1 Replies and 986 Views Database  986  1 Started by  uanianu Hi, i am new to Lawson, would you please help me to understand how referential integrity is enforced in Lawson database tables, when i check on tables i can see PK constraints but non of the table has Foreign Keys on our Lawson database. Thanks
1 986
by  Kwane McNealJump to last post
07/27/2016 10:23 AM
1 Replies and 633 Views Copying Code in Windows  633  1 Started by  Survivor When we copy code from test to production in Windows, we have Event Viewer entries with Audit Failures on Security.  It could be copying a CTP or a COBOL file.  The account is marked as Guest, but the detail explanation contains the ID which actually has copied the code.  Our security group reaches out to find out why these entries are in the event viewer.  Has anyone else had to find a solution for this
1 633
by  JimYJump to last post
07/26/2016 5:56 AM
2 Replies and 1096 Views Problems with latest version of Ming.le  1096  2 Started by  KayO My client, Mayo Clinics, is having Ming.le install problems.  Please see questions below,  If anyone can answer some of these questions, I would deeply appreciate it.  Thanks in advance We are in the process of upgrading to Infor 10.0.7 (MSP)/10.0.9 (ESP), on premise, currently on S3 9.0.1.10 (MSP)/9.0.1.13 (ESP).  We completed our Unit testing and we are ready to move into Integration Testing. There is a new Ming.le LSF version, 11.1.9, that we would like to install in ou...
2 1096
by  KayOJump to last post
07/25/2016 2:40 PM
7 Replies and 1754 Views FILE GEN EXECUTABLE  1754  7 Started by  Deleted User am getting error when opening any command like pgmdef dbdef   FILE GEN/EXCUTABLE OPEN DB FILE2 Error is drivef failed (54) oracle database is up running and can connect using sql with Lawson id    
7 1754
by  Joe O'TooleJump to last post
07/25/2016 9:04 AM
0 Replies and 647 Views App and Add-ins access Securelink  647  0 Started by  eldredgd Is there anyone out there who has to have their vendors access their Lawson system with Securelink I am trying to work with our internal security team who sets up the connections in Securelink to allow consultants from Infor access to our system. Specifically, ability to run portal and view the application and to be able to use MS-Addins to query the database. The portal piece of it was simple no issue with that but we are having an issue getting Add-ins to work, keep getting 404 error. Before ...
0 647
07/19/2016 2:44 PM
3 Replies and 2186 Views Infor lawson cannot load because thr Profile services returned an error: An unknown error occured. Please contact your system admin.  2186  3 Started by  Syed Ali Hello, I'm new to Lawson world, trying to installing LSF portal for training purpose in a test server. Following is the error I'm getting immediately after login. Any help will be appreciated.   Error message:- ' Infor Lawson cannot load because the Profile service returned an error:                              An unknown error occurred. Please...
3 2186
by  JimYJump to last post
07/14/2016 12:24 PM
9 Replies and 1160 Views Trying to create account that uses LS to intsall CTPs etc  1160  9 Started by  Ronnie Ok,   So the company I now work fore is currently on lawson 9, and have their main admin user (Lawson) set with LAUA.   The company is working on going to lawson 10 soon, and of course LAUA no longer works, so they are in the process of setting up a LS user test account that is granted a MASTER role and has wide open access to everything.   When they go into LID to do say a CTP install they are getting security violations. Here is the errors. What should I look for  ...
9 1160
by  Greg MoellerJump to last post
07/11/2016 11:02 AM
3 Replies and 819 Views Process flow is slow  819  3 Started by  Xin Li We are experiencing process flow slowness and got a lot error messages in pflow.out. saying Login failed and connection failed. Retries left: 5   Anyone had similar issue before and any solution  We are on AIX 6.1, Oracle 11g. environment 9.0.1.13.   &91;Jun 21, 2016 3:57:33 PM&93; com.lawson.security.authen.httpclient.LawsonHttpClient Exception: Login Failed &91;Jun 21, 2016 3:57:33 PM&93;       at java.lang.Throwable.(Throwable.java:67) &91;Jun 21, 20...
3 819
by  Xin LiJump to last post
07/05/2016 10:16 AM
2 Replies and 1095 Views S3 Connectivity Issue  1095  2 Started by  shono Anyone here have connectivity issues with S3 when there is a small network outage.  I'm talk about minor like under 5 min.
2 1095
by  Brian AllenJump to last post
06/30/2016 3:41 PM
5 Replies and 1171 Views Disabled Users - SQL Table  1171  5 Started by  pops I need to write a SQL query to identify Lawson users (actors) who have Is_Disabled set to yes.  What SQL Lawson 10 table contains the user information including the field Is_Disabled   Thank you in advance! Pops
5 1171
by  JimYJump to last post
06/30/2016 5:37 AM
17 Replies and 5178 Views Connecting to LDAP from SQL Server  5178  17 Started by  RickyY We are trying to connect to Lawson Security LDAP from SQL Server. Has any been successful connecting to LDAP and get data Any help is much appreciated. Thanks. Ricky
17 5178
by  xxxxxttysfhJump to last post
06/29/2016 6:29 PM
6 Replies and 1384 Views Automate DME Call  1384  6 Started by  SCMaster-jk2 Hi everyone, Not sure if this is the correct forum to post in but I'm trying to automate a query using Powershell. I'm having an issue with creating the url for the query though. URL below: https://__lawson-server__/sso/SSOServlet_action=LOGIN&_ssoUser=__Username&_ssoPass=__Password&_ssoUpdateSession=TRUE&_ssoOrigUrl=/servlet/Router/Data/ErpKEYUSAGE=PARAM26MAX=100026NOHEADER=TRUE26OUT=CSV26DELIM=0926NEXT=TRUE26PROD=PROD26FIELD=COMPANY3BLOCATION3BLOCATION.NAME3BBIN...
6 1384
by  WoozyJump to last post
06/24/2016 11:25 AM
0 Replies and 1014 Views JOBDEF workfile TYPE parameter  1014  0 Started by  BrianM We just upgraded from version 9 to version10.  We've had some jobs go into waiting with an error I've never encountered before: **** End of File Attributes For File: PRTRCSV    ****                 Unable To Open File With Mode 'r'                 /lawson/law/prod/work/PRTRCSV/PRTRCSV       ...
0 1014
06/21/2016 12:34 PM
4 Replies and 1939 Views laprint example  1939  4 Started by  Greg Moeller We're upgrading from Unix to Windows... and I'm just looking for an laprint example, and explanation of what belongs where.   Anyone
4 1939
by  JimYJump to last post
06/10/2016 6:40 AM
3 Replies and 1382 Views Converting UID to NTID  1382  3 Started by  JimY I copied John's javascript to convert a UID to a NTID and I am not getting the correct NTID.  Instead of getting NT0000000e I am getting NT00000000.  I hard code the UID in the variable rqryUsers_UID.  Any thoughts on what I am doing wrong  His flow is pulling the UID from resources.  Thank you.  I can't seem to insert the sciprt without getting a bunch of formating.  Sorry/ &91;code&93; if(rqryUsers_UID=='')   {sNTID='';} else     ...
3 1382
by  JimYJump to last post
05/17/2016 12:43 PM
5 Replies and 1523 Views Debug/Killing a Lawson 10 Job  1523  5 Started by  pops I'm looking for the steps to take to debug when a job is hung in Lawson 10, how to view the queues, how to get the status, etc. In Lawson 9 we used to be able to use the ps -ef command to isolate a job running and use other UNIX commands to get information/handle a rogue process.   I'm not sure how to accomplish this in Lawson 10. Thank you! Allen
5 1523
by  Jeff ShumateJump to last post
05/11/2016 4:11 PM
0 Replies and 552 Views Sporadic Issues With Reports  552  0 Started by  Survivor We are upgrading from Solaris to Windows.  From time to time, we are having issues with reports not loading into print manager.  I can manually load them fine, but we don't want to be manually loading the reports.  Also, there are times the PDF versions are not correct.  I delete the old PDF and recreate it fine.  I have not been able to identify when this is happening.  I can have 3 people run the same report, and 2 are fine.  I can have 4 reports in a job and...
0 552
05/10/2016 11:32 AM
0 Replies and 630 Views Using List Based Sync On Existing Users  630  0 Started by  JimY Hello,      I have created a flow that disables users and removes their roles on the LSF side.  It also creates an XML file that gets used for a list based sync so that it will disable them and remove their roles on the Landmark side.  It is not working.  When I check the provisioning log it says that the user already exists.  The list based sync works if the users are new.  I am attaching the xml file.  Any thoughts  Thank you.  Also Ou...
0 630
05/05/2016 8:42 AM
4 Replies and 1542 Views Creating Job Queues  1542  4 Started by  pops We just upgraded to Lawson 10 and we do not have any job queues defined (created).  How do you define/create job queues in Lawson 10  We need to have 3 different queues for the users.   Thank you in Advance!!   Allen
4 1542
by  Carl.SeayJump to last post
05/04/2016 8:30 AM
1 Replies and 803 Views RQC Error  803  1 Started by  Neil Allen Has anyone seen this error when trying to order an item in RQC  So far this is the only item we've run across.  This error only comes up when trying to order under certain requesting locations.  
1 803
by  Neil AllenJump to last post
04/28/2016 11:25 AM
6 Replies and 1337 Views Scripting in Infor10...  1337  6 Started by  Greg Moeller Trying to create a custom program in our Infor10 Windows environment. This worked well in calling Unix shell scripts in our 9.0.1 environment... I can get the token to work through LID, but I cannot get it to show up in Ming.le unless I change it to a pgmdef program (like it used to be in Unix)... but I can't figure out what to put in to get it to call the shell script.   I've tried:  D:/lsfprod/law/prod/script/apcredit.cmd   (this works through tokendef and LID -- even i...
6 1337
by  Greg MoellerJump to last post
04/28/2016 9:45 AM
8 Replies and 1557 Views Orphaned users jobs.  1557  8 Started by  Brett Is there any way to see what jobs are assigned to an orphaned user We use LAUA for security and LSA for user maintenance. We have an abundance of orphaned users and I believe their accounts were deleted from active directory before they were removed from Lawson.
8 1557
by  kflores01Jump to last post
04/26/2016 10:29 AM
30 Replies and 10324 Views LASE NOT STARTING  10324  30 Started by  Chris12 We have recently installed AIX 5.3 patches to our Lawson server.  After which, when we run a startlaw, lase fails to start.  Has anyone had these issues in the past, we are hurting.  Thank you.
30 10324
by  This_GuyJump to last post
04/17/2016 12:04 PM
8 Replies and 1465 Views Archive jobs from Print Manager  1465  8 Started by  pops I was wondering if this is possible...   A user creates a job/report and submits it.  They then go into Print Manger to view the results.  The next time they run the job, the previous job results are overwritten with the new one.  We need to be able to archive the previous job (move it to a different directory) before it's overwritten.  Is there a way to do this  There are many users so running some kind of job outside of Lawson might be a huge performance i...
8 1465
by  mikePJump to last post
04/14/2016 2:29 PM
3 Replies and 1364 Views Lawson Database crash  1364  3 Started by  Stan Steel My Lawson database server took a dump. I am running a very old Lawson version. I am not too familiar on how Lawson was initially setup. Lawson resides on a Windows Server 2003 with SQL 2000.  Version 3.1.7.418 The database server crashed.  I rebuilt the server on Windows Server 2008, SQL 2005.  I restored the database(s). When trying to login, its gives an error 'PROFILE : Possible Timeout.  Most often, this is because RMI server is not running or was started after the we...
3 1364
by  Stan SteelJump to last post
04/11/2016 5:21 PM
0 Replies and 680 Views laua painful slow  680  0 Started by  Xin Li We recently migrated Lawson to a new AIX node. laua response is painful slow. Also usergrpdef response is very slow. anyone experienced similar issue before Where should i look for the root cause   Thanks in advance.
0 680
04/06/2016 10:02 AM
0 Replies and 744 Views Vulnerability/Penetration Testing  744  0 Started by  Survivor Has anyone done vulnerability or penetration testing in version 10  If so, have any issues been resolved or have there been additional ones added
0 744
03/29/2016 5:42 PM
1 Replies and 742 Views Doing some export steps for a Environment 9 to 10 migration  742  1 Started by  Ronnie Infor has sent us some steps to run for some exports to get ready for our 9 to 10 migration.   One of these steps says:   (is to load lawson environment variables)   run this command if windows: >> //enter.cmd   Ok, so I am guessing is our environment folder (which is law9), but when inside of there i can not run an enter.cmd   It does not work. Am I missing something here   I am inside of LID btw.        
1 742
by  RonnieJump to last post
03/24/2016 7:59 AM
2 Replies and 1469 Views Writer already obtained error in WAS systemout.log and ios.log  1469  2 Started by  Ethan After applying a series of patches on Friday evening (several technology and application patches), we started seeing the following error in the WAS systemout.log and ios.log, 'Writer already obtained'. The full text of the error is the following: 0000014b webapp        E com.ibm.ws.webcontainer.webapp.WebApp logServletError SRVE0293E: &91;Servlet Error&93;-&91;FileMgr&93;: java.lang.IllegalStateException: SRVE0209E: Writer already obtained The error does not appear to b...
2 1469
by  EthanJump to last post
03/23/2016 5:14 PM
0 Replies and 660 Views Get to the v10 COBOL  660  0 Started by  This_Guy Without having to actually install the v10 tar file, is there any way I can extract the code from the tar file It is basically 'encrypted', so it seems, unless i unpack it and do a full install. Wanting to do some code compares ahead of our project, without having to install v10. 
0 660
03/22/2016 11:48 AM
2 Replies and 796 Views How do we delete a ghost user ID?  796  2 Started by  Mark Randolph Just did a v10 upgrade on Window$... not sure how this happened but the batch submit user ID never made it to the upgraded environment....    However it's scheduled jobs made it....  So these jobs are kicking off, going immediately into recovery, but we can't delete anything using jobdef and recdef because it says the user does not exist.      I'm guessing that GEN is just screwed up and there is probably no way around it short of going directly into ...
2 796
by  JimYJump to last post
03/22/2016 5:55 AM
0 Replies and 814 Views EDI job ED330  814  0 Started by  Debra Existing recdef jobs are not timed with Lawson application stops and starts requiring manual updates or manually recovering ED330 jobs.   Looking for a better solution.
0 814
03/16/2016 12:06 PM
10 Replies and 5191 Views v9 to v10 On Premise upgrade  5191  10 Started by  Brett We are looking into the options of upgrading On Premise or migrating to the cloud. We have Financials, Procurement and Supply Chain. Infor says they are having a difficult time finding 3 references for us that upgraded On Premise because all of there clients are migrating to the cloud. Although when I asked for 3 references with the cloud migration I can only get 2. The Network Administrator is freaking about losing control of the servers, database, and security not to mention the late...
10 5191
by  Srinatha NanjundaiahJump to last post
03/01/2016 1:42 PM
0 Replies and 882 Views DROWN SSLv2 vulnerability  882  0 Started by  Michael Fay Is there a way to turn SSLv2 off for the Websphere install for Lawson portal It's testing  with the DROWN vulnerability and I'm not really in a position to patch Websphere at this point.   OS: HP-UX 11.31 version info for websphere: -------------------------------------------------------------------------------- IHS                      installed Installed Product ----------------------------------------------------------...
0 882
03/01/2016 1:39 PM
0 Replies and 860 Views Federation/Synchronization Exclusion  860  0 Started by  Roger French Anyone successfully excluded certain services from being synchronized in a Landmark Federation/Synchronization Trying to excluded a service (Candidate Self-Service) service, IDs and other metadata from that service currently in Landmark from being synchronized into S3. I excluded the service inside of lsservice.properties on LMK (and recycled LSF and LMK) but unfortunately, the Candidate Self-Service service, IDs and other metadata was synchronized. This is LSF 10.0.8 (AIX) with LMK 10.1.1 (...
0 860
02/25/2016 7:46 AM
5 Replies and 1318 Views SSL for MSCM & LBI - Websphere  1318  5 Started by  Roger French Looking for working advice for installing SSL certificates for MSCM and LBI websites. Example: I want https://r:port>/mscm  Windows, no IIS, no HTTP/IHS, just Websphere 8.5.5 with appserver and node. Snoop smoketests work fine (with cert errors of course). Yes, DSSO is installed and it's working fine without any cert errors back to LSF.  What are your steps to install a CA Cert and Intermediate Cert into the specific places into MSCM/LBI Websphere security I.E. SSL certi...
5 1318
by  Leonard CourchaineJump to last post
02/24/2016 11:05 AM
2 Replies and 968 Views Report of dist groups associated with jobs  968  2 Started by  Margie Gyurisin Is there a way to see what distribution groups may be associated with job(s) via a report or dump per user or  job name   I know I can use jobprmprt to show parameters but I'd like to know if any of the jobs are automatically distributed.   I hope that is clear.   Thanks for your help.
2 968
by  John HenleyJump to last post
02/19/2016 9:15 PM
1 Replies and 1084 Views Windows OS patches  1084  1 Started by  RidgeWalker We're looking for guidance, or 'best practices', for applying OS patches to our Windows servers that host Lawson.  The main concern is that some OS patches require a reboot. Can you point us to any documents  or blogs on the topic Do you bring Lawson down before applying OS patches  What do you do about running jobs Do you have scripts that bring Lawson down Do you apply OS patches on a monthly (since Microsoft releases them monthly) Thank you!
1 1084
by  RidgeWalkerJump to last post
02/17/2016 4:58 PM
15 Replies and 3781 Views Lawson v10 Questions  3781  15 Started by  SaterBear I am a bit of a newbie to Lawson. We are looking to upgrade from v9 to v10 this year. We have heard that SharePoint is required to run the new Mingl.e portal, but if we do not plan to use Mingl.e and use SmartOffice instead do we still need to install SharePoint Will it still be required for the reporting dashboard   Thanks for any help you can give.  
15 3781
by  Joe O'TooleJump to last post
02/17/2016 1:14 PM
0 Replies and 1030 Views New DN error in Tivoli directory server  1030  0 Started by  rkm210 I posted this under security and didn't get any response.. -------------- i have created suffix through idsxcfg window and I am creating empty DN for lsf10 from TDS Web Administration tool ... got an error when trying to add new entry under directory management.. environment is TDS 6.3 and Red hat 6. Error GLPWDM003E An error occurred while adding entry cn=lsf,dc=company,dc=org : &91;LDAP: error code 65 - Object Class Violation&93;.   any help from community is apprec...
0 1030
02/04/2016 10:24 AM
3 Replies and 1376 Views recdef job and auto notification  1376  3 Started by  Chesca Would someone know what would be the best way to have programmers be notified when a job fails I have a program ED501 scheduled in recdef. This program goes into the recovery queue and all the jobs go into waiting and we don't know until the next day when orders did not come in.
3 1376
by  ChescaJump to last post
01/25/2016 2:51 PM
1 Replies and 980 Views Delete Batch Job Setup via Command Line?  980  1 Started by  Woozy Hi All, We are heavy users of jobdump/jobload at the command line, particularly for jobs that require path configuration (like PR530).  Sometimes we would like to be able to delete the batch job setup for a user from the command line in a similar way so we can clean up the job tables for reporting purposes.  Is there some way to do this Example - delete all jobs (or a specific job) for a terminated user.   Thanks!  Kelly
1 980
by  WoozyJump to last post
01/21/2016 9:42 AM
1 Replies and 1206 Views Upgrading WebSphere from 7 to 8.5  1206  1 Started by  Jon Gustafson We are currently on LSF 10.0.5 and I want to get us up to 10.0.7 this spring/summer so that we can move to SQL 2014.  I see that I am going to have to upgrade my java from jdk6 to jdk7 and it looks like some of the newest Landmark pieces would like us to be on WebSphere 8.5.5.     I have never upgraded WebSphere before - I have only done new installs and fixpacks.  Does anybody know the best way to upgrade WebSphere   thanks   Jon 
1 1206
by  Kwane McNealJump to last post
01/13/2016 2:31 PM
6 Replies and 3330 Views Fax Email integration  3330  6 Started by  Askeptic Hello, I was wondering if anyone else have written their own scripts, or have developed a method of taking Lawson's custom EM and fax files and integrating them in to their own network for sending email or faxes. ie. $Lawdir\\Email\* I am just curious to what other companies are doing in order to parse these files and then email/fax them out to clients / users / etc. The Lawson fax integrator is out of the question. Thanks for any advice you can give us.
6 3330
by  klemmyjbJump to last post
01/13/2016 7:56 AM
0 Replies and 735 Views Running as another user for configuration and testing  735  0 Started by  PKS How do I accomplish this   I do see run as user in RM but where would I specify the userid    Eg, If I want my Admin ID to run as Hruser .
0 735
01/12/2016 7:38 PM
0 Replies and 755 Views WTSUBMIT CL on iSeries  755  0 Started by  Ron Swanson Anyone know the parm structure for this CL on the iSeries, V8.1   Thanks.
0 755
01/12/2016 2:10 PM
8 Replies and 1952 Views Java upgrade on LSF 10.0.5.0 (Windows Server 2008 R2)  1952  8 Started by  Luke Sarro Our IS Security team is enforcing us to update Java across our entire corporation. One of the servers we need to do is our LSF server, which is running version 10.0.5.0 on Java 1.6.0_43. I logged a case with Infor Support and they simply told me 'install Java then point the environment to it.' When I asked for the instructions, they told me to talk to their consulting services. We don't want to pursue consulting services as we'd rather do it ourselves. I did some playing around with our test sys...
8 1952
by  KimmJump to last post
01/10/2016 8:02 PM
3 Replies and 2614 Views Dealing with NT ID's of users after upgrade  2614  3 Started by  oybek2891 We did an upgrade from v9 to v10. They are on separate servers but on Windows 2008. Now after we brought users to v10, NT ID's of users on v9 and v10 do not match therefore creating mixup of users in old records. So when we run HR105 on v10, we see different users on a report, that's because NT id of users on v9 are not the same as on v10. Our senior guy is on vacation and I'm not sure how to solve this issue. Our users are on ADFS and I tried to change some of users NT ID's using LDAP browser...
3 2614
by  Jimmy ChiuJump to last post
01/09/2016 6:05 AM
5 Replies and 1480 Views Migrate Lawson environment  1480  5 Started by  Xin Li Due to  OS issue we need to migrate our Lawson environment to a brand new node. The new node will have same IP, hostname and same OS version. We are running Lawson on AIX 6.1, WebSphere 7 and Oracle 11g. All are on same AIX box. Our host team will copy everything over from current node to the new node. Anyone did such migration before Were anything surprises we need to watch out    
5 1480
by  Kwane McNealJump to last post
01/08/2016 11:01 AM
4 Replies and 1156 Views LawsonGuru website address change??  1156  4 Started by  CindyW Not sure where the appropriate place for this question is, so feel free move it, mods. :-) Have not logged in here since before the holidays, and tried to access the site today and got a dead page.      This webpage is not available   ERR_NAME_NOT_RESOLVED   I always use a favorites link (the one below) to access this site... https://www.lawsonguru.com/Home.aspx but now I the site comes up only with this url... http://lawsonguru.com/Home.aspx   Did some...
4 1156
by  John HenleyJump to last post
01/04/2016 11:44 AM
0 Replies and 742 Views Server IP sticking  742  0 Started by  mark.cook We recently conducted a DR test where we failed over to alternate hardware (Windows) and then moved back to the original servers. When we moved back to the original hardware, we are seeing that the RQC Approval link was missing. When you run fiddler on the opening Mingle (V10) we see that the call is trying to access the server that we cut over to during DR test.  We have stopped/started all app servers and brought them back up, validated nothing changed in the host files, flushed DNS ...
0 742
12/21/2015 11:52 AM
2 Replies and 2162 Views renewing SSL certificate for portal  2162  2 Started by  prescientdba I am looking for assistance (guidance) with an SSL certificate renewal procedures. Our SSL cert for our Lawson portal is due to expire on 10/30/2015. We have never done a SSL cert renewal on Websphere before (total noobies). Does anyone have step-by-step directions on how to do this Our environment is one application server(Websphere, portal, etc.) with one database server. Any assistance you can provide would be greatly appreciated. Tracy
2 2162
by  prescientdbaJump to last post
11/23/2015 2:32 PM
4 Replies and 1405 Views ldap bind expired password issue  1405  4 Started by  DavidV We have many employees who don't have PCs available to connect directly to our network.  We have kiosks available for them, but they cannot login to Lawson when their password is expired.  The LDAP Bind doesn't account for the extra calls to handle expired AD passwords.  Is there an app or script that would allow them to authenticate to the network and allow them to reset their password before connecting to Lawson  How have others addressed this issue  We have abo...
4 1405
by  mikePJump to last post
11/18/2015 6:56 AM
3 Replies and 1878 Views SharePoint (Mingle) server issues and restarts  1878  3 Started by  Leonard Courchaine Hi all, Since being live on V10 with Mingle/SharePoint, we've had 4 different occasions where the SharePoint/Mingle server has locked up and become inaccessible.  Very frustrating from a technical standpoint (and user standpoint!), for sure! Two things: 1. Has anyone else experienced this (and what have you done to resolve) 2. Do folks out there typically schedule regular restarts of the SharePoint server to avoid this Note:  We've opened tickets with Infor and, as a result, hav...
3 1878
by  Leonard CourchaineJump to last post
11/12/2015 10:39 AM
13 Replies and 7548 Views Automating account provisioning  7548  13 Started by  Joe O'Toole We are preparing for our 803 to LSF9 migration and will need to engineer a new solution to replace our Processflow Professional flows that automatically create and remove RD30 records. Currently all our users defined in RD30 are there because they need access to ESS/MSS - except for one portal / lid user who I have a second id set up for so I can manage her portal security rights seperately from the rights inherently granted to ESS/MSS users. The balance of the application users utilize LID and ...
13 7548
by  Xin LiJump to last post
11/12/2015 10:29 AM
1 Replies and 1035 Views How to find compiler version?  1035  1 Started by  CindyW I'm sure there is a command for this, but I can't find it in the Infor KB - only article out there is a bazillion years old and is no longer relevant. We moved some custom changes into our PROD system this morning, and the compiler balked at a ws literal length.  We didn't get the error in our dev system. We double-checked to make certain all the files were exactly the same, and they are, but we could not get the darn things to compile.  So we changed the length, and it compiled witho...
1 1035
by  CindyWJump to last post
11/09/2015 12:40 PM
7 Replies and 1545 Views Server upgrade 2008 and MSCM  1545  7 Started by  Chesca Hope someone can help me here. I have been assigned to upgrade MSCM to the latest so I am trying to understand the server requirements. We are on 2003 so we need to upgrade to 2008. The server team is asking me for specs but Lawson doesn't have any specs. I don't know much about servers and it's not my area of expertise. When the server team builds a server, would I need to re-install all the components including websphere, DSSO, that are already installed, Internet Explorer etc on the old one ...
7 1545
by  ChescaJump to last post
10/28/2015 3:27 PM
4 Replies and 1710 Views Scripting in Lawson Windows  1710  4 Started by  KevinF This is a simple script in Unix but I cannot seem to get it right in Windows.  Does anyone have an example they would be willing to share.  
4 1710
by  JimYJump to last post
10/23/2015 6:25 AM
2 Replies and 946 Views Link  946  2 Started by  Srini Rao The following link use to open the benefit enrollment in new window with out any panels on the left side (Just like RQC). But after the EMSS upgrade it does not work. It only displays the blank page.    http://mylawsonservername/lawson/xbnnet/benannenroll.htm    Any suggestions on fixing the link
2 946
by  WoozyJump to last post
10/20/2015 10:24 AM
0 Replies and 1541 Views Websphere Application Server not coming up  1541  0 Started by  Vijay S We are on Version 9.x and we are a federated system. Couple of days back, we were not able to log into our Dev portal, though Dev was up it was not recognizing anyone's password  . We thought of restarting Lawson Dev. We are using LTM security .Everything works fine like Restarting Landmark services, starting LSF, bringing up deployment manager for Landmark, bring up Node agent for Landmark, but we are not able to bring up application server up for landmark. It goes into starting ...
0 1541
10/13/2015 4:04 AM
2 Replies and 1237 Views DSP install and Powershell 2.0 - Windows  1237  2 Started by  Roger French I'm installing latest DSP on a Win2008R2. The actual install of it 'Completed Successfully' according to the screens, but in actuality, the log of the install has entries about various errors regarding Powershell 3.0, all in red.   Infor is saying to downgrade Powershell 3.0 to 2.0 and try to install DSP again. I've never had to downgrade powershell for anything and am a bit leery of doing this. I know Powershell 3.0 can co-exist with 2.0 and you can of course defer to 2.0 when writing sc...
2 1237
by  Roger FrenchJump to last post
10/12/2015 12:05 PM
2 Replies and 1976 Views SharePoint/Mingle freezing up  1976  2 Started by  Leonard Courchaine Hi, We went live on Lawson V10 (10.0.6/AIX) this past Monday and, 3 out of 4 days of being live, have had Lawson 'downs' where the Mingle login page has become unresponsive due to the SharePoint server freezing up.  Each time this has happened, logging on the server has stopped and server has become unreachable.  Reboots have been required.  Once reboot occurs, folks can then login to Mingle/Lawson fine.  For users already logged in, they continue to run fine.   Has an...
2 1976
by  Leonard CourchaineJump to last post
10/01/2015 7:00 AM
1 Replies and 904 Views Change LDAP in versrion 9  904  1 Started by  xxxxxttysfh Change LDAP in version 9 steps please
1 904
by  This_GuyJump to last post
09/24/2015 10:55 AM
3 Replies and 1385 Views SSO login issue  1385  3 Started by  Anishkumar Hi All,   Greetings!!!   when i try to configure SSO using the command SSOCONFIG -C i am facing the following issue please help me in solving   C:\lsfdev>ssoconfig -c No upgrade available for Version 1.2 &91;WARNING&93; Unable to retrieve security context!... com.lawson.lawsec.authen.LSFSecurityAuthenException:There are more than one iden tity 0 using this OS user LOCAL\lawson. Please check identities for this OS serv ice. Please enter the password used for Lawson s...
3 1385
by  AnishkumarJump to last post
09/16/2015 1:24 AM
12 Replies and 2010 Views Error in all PO and RQ programs  2010  12 Started by  Anishkumar Hi All,   I have Installed a new S3 server and while compiling the program using COBCMP Datarea most of my programs shows the following error.Please help in resolving this.   Shell has been built. Compiling C:\devlsf\law\devapps\rqsrc\RQIF.cbl with cobol C:\devlsf\law\devapps\rqsrc\RQIF.cbl /case /outdd'stdout' /fixopt /initcall'lacobrts.dll' /gnt ; Micro Focus Net Express V5 Version 5.101.0074 Copyright (C) 1984-2008 Micro Focus (IP) Limited. URN AXCGG/AA0/00000  7508...
12 2010
by  AnishkumarJump to last post
09/16/2015 1:02 AM
5 Replies and 3841 Views Automated load/regression testing tools  3841  5 Started by  Zeke Greetings, all! I'm very interested in finding out who all here has experience using automated load and/or regression testing tools   What tools have you seen used against Lawson portal  Is your testing done in-house or through a partner Any input would be greatly appreciated, --Zeke
5 3841
by  Massimo EmilioneJump to last post
09/14/2015 11:21 AM
3 Replies and 1128 Views HOW DO I GET A PASSWORD??  1128  3 Started by  robcandelli SORRY FOR OFFTOPIC but I can't find any contact info of administrators. During registration for this website I was not prompted to create a password. I thought it would be in the email but I don't see any password related information in the email. I'm not even be able to change my password because it's asking for current password which I don't know and never created. Also I requested to reset my password but I never received an email for resetting a password.
3 1128
by  John HenleyJump to last post
09/11/2015 8:49 AM
0 Replies and 859 Views Installed LSF v10 with SQL Server 2008 but specified MSSQL 2012  859  0 Started by  robcandelli Hi folks,   I'm really new to Lawson software. I installed LSF v10 on SQL Server 2008 but mistakenly specified MSSQL 2012 during install in the database type option. I didn't have any errors during install and all the smokes tests have passed. I even installed a productline. Same thing I did with Landmark. I also have an IPA there installed. All the installs were completed successfully.    Now I'm really not sure how big of a mess would this be. Should I reinstall LSF and Land...
0 859
09/10/2015 9:58 PM
1 Replies and 949 Views DME/AGS call changes in URL for LS  949  1 Started by  This_Guy Does anyone have any exposure to how/why we can change the DME, and AGS call method when switching to LS security (non LAUA) Has anyone got this process ironed out on LSF9xx We are scanning thru WEBDIR, for DME references in code, but was hoping someone has tips, or has done this before.
1 949
by  John HenleyJump to last post
09/09/2015 2:07 PM
1 Replies and 1131 Views Microfocus Visual COBOL  1131  1 Started by  pbelsky Hello, we just got a quote from infor today for visual COBOL for our 10x upgrade. I was just wondering if anyone out there had purchased this product from someone else
1 1131
by  Carl.SeayJump to last post
09/09/2015 2:01 PM
0 Replies and 761 Views Domain name change LSF 901  761  0 Started by  pmeckes During the configuration of sso on our ibmi, we are running into a situation where we need to change the domain name in lawson. We are NOT configuring lawson for sso, we just need to change the domain name to match the active directory name(which I'm told cannot change). Is there any documentation out there or has anyone accomplished this
0 761
08/28/2015 8:52 AM
1 Replies and 1257 Views can't start app server run as lawson to start  1257  1 Started by  Xin Li As required by landmark to run nodeagent and application server run as lawson. I can't start the application server. In the system error log it said ' The file access permissions do not allow the specified action. - received while attempting to open server socket on port 1 &93;.' . I have made the whole Websphere directory wide open 777 and owned by lawson. still can't get app server to start. Any idea    Below is the error message.   &91;8/20/15 13:39:57:448 CDT&93;...
1 1257
by  Xin LiJump to last post
08/21/2015 9:10 AM
14 Replies and 13954 Views UNIX vs. Windows  13954  14 Started by  oracle_head I apologize if this isnt the place, but I am a newbie to Lawson and not familiar with how topics are usually categorized within the Lawson community. I am the DBA for a Lawson Financials Application at a large utility and I have been asked to assess the pros and cons of migrating our application from Unix to Windows. I already understand basic UNIX vs. Windows pro's and cons related to costs, managability, etc. My question is are there any common knowledge problems with a Lawson applicati...
14 13954
by  JWadeJump to last post
08/18/2015 9:51 AM
1 Replies and 1417 Views Federating LSF with Landmark  1417  1 Started by  DavidV We have Landmark and IPA running on windows server: Landmark 10.1.1.25 We have LSF running on AIX server  LSF 10.0.7 and Apps 10.0.6 We are using ISS 11.0.0.261 All are running great.  All the smoke tests and validation URLs work This is our last phase of the Lawson 10 Upgrade and we are now trying to federate Landmark with LSF First question.  When they say backup before federating are they referring to the .sso and authen files on each respective system  Or is th...
1 1417
by  Carl.SeayJump to last post
08/15/2015 7:01 PM
1 Replies and 984 Views Cross-Platform Migration Solaris to Linux  984  1 Started by  JennyS Can anyone tell me  1. What is the best approach to migrating the S3 application from Solaris to Linux 2. Can we have the database running on a different platform to the application At present everything runs on Solaris, we're thinking of  migrating the database to Linux first ( and we have the skills to do the database migration so don' t worry about that). Then at a later stage we'd migrate the application to Linux. 3. Would it be better/easier to migrate the database and the ap...
1 984
by  ScoobyJump to last post
08/02/2015 4:27 PM
0 Replies and 725 Views loadusers  725  0 Started by  TJ Mann i have been using loadusers or LSA to update email address. if i want to change mass email address from ALL email addresses to manntjemail.chop.edu what is the way to do that ldifgen or ssoconfig or whatever
0 725
07/31/2015 9:23 AM
0 Replies and 760 Views loadusers  760  0 Started by  TJ Mann i have been using loadusers or LSA to update email address. if i want to change mass email address from ALL email addresses to manntjemail.chop.edu what is the way to do that ldifgen or ssoconfig or whatever
0 760
07/31/2015 9:23 AM
5 Replies and 1350 Views Issue with LAPRINT and PO20 issue draft causing headache  1350  5 Started by  Ronnie Ok,   Here is the situation. We have a user who called on Monday who could not print to her printer. Now the system is freezing in PO20.   Here is what we have figured out: I think we have the issue 'maybe' narrowed down to a certain user. domainname\user The system is fine until she goes to PO20 and does an 'issue draft' on any PO which is set to autoprint to a printer. (automatically does a laprint command to her printer that is setup...I don't know where this is set up to aut...
5 1350
by  RonnieJump to last post
07/29/2015 9:26 AM
3 Replies and 914 Views Email Queue  914  3 Started by  ElkaJeanine I am relatively new to Lawson.  Hopefully I am posting in the correct area. We are on Infor 9 and our Exchange server is currently down.  The Lawson flows are currently all still running. QUESTION:  Are the emails created by the flows stored in a folder from which they can be recovered and resent to the Exchange server when it comes back up (inbasket notifications, etc. Thank you!
3 914
by  Tim CochraneJump to last post
07/21/2015 12:22 PM
1 Replies and 766 Views Data refresh from PROD to TEST for Lawson 10.3 on Windows platform  766  1 Started by  Kevin T. Hyland We are a Lawson S3 customer and we are looking to do a data refresh from our PRODUCTION to our TEST server.  We are working on version 10.3 and on a Windows platform.  My DBA tried to do a simple 'forklift' of the data from one server to the other, but that took our entire TEST server offline.  Does anyone have the documented steps or tips on how to do this  Thank you for your help.
1 766
by  Kwane McNealJump to last post
07/20/2015 3:29 PM
4 Replies and 1290 Views lawbsh error  1290  4 Started by  TerryB During the compilation of a COBOL app (LSF Environment 10.0.7) (Applications 10.0.0.6), the lawbsh execute issues the message 'mKEYS hit max 500' and terminates: ... Editing  PD: WHWF70CP Editing  PD: WHWF70PD Editing  PD: WHWHDPROC mKEYS Hit Max 500 /lawson/100/gen/bin/lawbsh: Error Encountered In Execution I am looking for a work-around.
4 1290
by  Kwane McNealJump to last post
07/16/2015 10:41 AM
0 Replies and 1188 Views Animating on Windows Server  1188  0 Started by  Pramod Chandra Hi    I used to debug programs using Batchanim or batchdebug in Unix System, it was good   But now with this Windows System, it says Not Found,  is there some other command for windows or shall i contact my administrator to install or give me acess   Thanks Pramod
0 1188
07/09/2015 3:27 PM
3 Replies and 966 Views del LDAp record  966  3 Started by  TJ Mann been using jxplorer to del LDAP record. looking to automate, and need to use command line utilities. anyone knows/uses command line utititites to del LDPA record
3 966
by  Brian AllenJump to last post
07/09/2015 2:50 PM
To join the discussion you need to register first. (Registration is free!) If you are already a registered user please login to join the discussion.
Page 2 of 12 << < 12345 > >>


RSS Feed Available