PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 02/12/2018 4:33 PM by  Russ M
Updating Pars in IC81.2 - Field Replenish from Location
 19 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Saurabh
Private
Private
Veteran Member
(216 points)
Veteran Member
Posts:94


Send Message:

--
03/21/2011 4:02 PM
    Hi all
    Can anyone advise what the easiest way to update the Par replenish from location(IC81.2).
    We have created a new location and need to update the IC81.2 records from old to new.
    Have been trying to use the upload wizard but not been very sucessfull? I have previously added the record but have not been able to chnage it?
    If anyone has a uwf query and they can shre it that would be great.

    Also if we updated that via sql backend can anyone see it causing any issues?

    Regards
    Saurabh
    JonA
    Private
    Private
    Veteran Member
    (2891 points)
    Veteran Member
    Posts:1017


    Send Message:

    --
    03/22/2011 7:23 AM
    Here's my Addins update file and a couple screen shots of how I set it up.
    Jon Athey - Supply Chain Analyst - Materials Management - MidMichigan Health
    Attachments
    Saurabh
    Private
    Private
    Veteran Member
    (216 points)
    Veteran Member
    Posts:94


    Send Message:

    --
    03/22/2011 8:57 AM
    Hi Jon
    Thanks for the files. I have tried to use them against my data but i get a message
    "Change complete - Line(s) not changed"
    I have attached my upload screenshot and source data.
    Any ideas?
    regards
    Saurabh
    Attachments
    Kevin
    Systems Analyst
    Crouse Hospital
    Basic Member
    (25 points)
    Basic Member
    Posts:9


    Send Message:

    --
    03/22/2011 1:20 PM
    Hi Sarah, I was looking at the attachments to see if I could add any suggestions. Are you using IC81.1 or IC81.2 to upload with?
    JonA
    Private
    Private
    Veteran Member
    (2891 points)
    Veteran Member
    Posts:1017


    Send Message:

    --
    03/22/2011 1:48 PM
    What version of Lawson Apps and MS-Addins are you using?
    Jon Athey - Supply Chain Analyst - Materials Management - MidMichigan Health
    Leslie
    Private
    Private
    Advanced Member
    (95 points)
    Advanced Member
    Posts:35


    Send Message:

    --
    03/22/2011 6:26 PM
    I use a different map and .uwf file. Try this one. Format your Excel worksheet like the one attached. The last column is a hidden key; copy the formula and drag it down to the end of the file. If your product is coming from an inventory location, don't put anything in the "Vendor# or co#" field or the "Purchase From or Whse" field. The warehouse location should default in. If it doesn't, try loading your stock and nonstock items on separate worksheets.
    Saurabh
    Private
    Private
    Veteran Member
    (216 points)
    Veteran Member
    Posts:94


    Send Message:

    --
    03/23/2011 8:59 AM
    @Kevin- I am using IC81.2

    @Jon - We are on 8.10 MSP5,LSF9.0.0.4 - Addin version 9.0.3.1

    @Leslie - Thanks for the files . I will try those and update post with findings


    JonA
    Private
    Private
    Veteran Member
    (2891 points)
    Veteran Member
    Posts:1017


    Send Message:

    --
    03/23/2011 12:54 PM
    I don't see any reason that my uwf file would not work for you. Un;ess there's a difference between the ITEMSRC tables for 8.1 and 9.0.
    Jon Athey - Supply Chain Analyst - Materials Management - MidMichigan Health
    Deana_W
    Financial Systems Analyst
    Private
    Basic Member
    (19 points)
    Basic Member
    Posts:7


    Send Message:

    --
    02/08/2018 11:35 AM

    Hi Leslie,

    I came across your post in regards to IC81.2 changes but I do not see your attachment.  I can't find any information on the hidden field in IC81.2 and would greatly appreciate any help.

    Russ M
    BA
    Crowley
    Advanced Member
    (52 points)
    Advanced Member
    Posts:18


    Send Message:

    --
    02/09/2018 3:14 PM

    I am seeing a message 'Item detail entered, transmit to update' when updating items in the IC81.2 via add-ins. Is anyone else seeing this? 

    JonA
    Private
    Private
    Veteran Member
    (2891 points)
    Veteran Member
    Posts:1017


    Send Message:

    --
    02/09/2018 3:26 PM
    I always update IC81.2 via IC81.1

     

    Jon Athey - Supply Chain Analyst - Materials Management - MidMichigan Health
    Russ M
    BA
    Crowley
    Advanced Member
    (52 points)
    Advanced Member
    Posts:18


    Send Message:

    --
    02/09/2018 3:48 PM

    I'm attempting to update 'User Field 1' (f22) which is a shared value in th itemloc table with the IC12. Unfortunately I do not see the field identifier in the IC81 options. 

    Kat V
    Sr Supply Chain System Analyst
    South Broward Hospital District
    Veteran Member
    (2093 points)
    Veteran Member
    Posts:713


    Send Message:

    --
    02/09/2018 3:56 PM
    When uploading to IC81.2, I have to upload to IC81.1 then scroll through to get to the IC81.2 fields.  As a result, the field id numbers are off for the IC81.2.  I'm on 10.07 apps and the user field is mapping as f55:0 and it's called user field 11, but it changes the IC82.1 UF1 when I try it.
    Attachments
    Russ M
    BA
    Crowley
    Advanced Member
    (52 points)
    Advanced Member
    Posts:18


    Send Message:

    --
    02/09/2018 4:01 PM

    I see that. Based on the new messages I am getting with the current upload, I'll have to play with it over the weekend. Will Let you know how it goes though. Thanks for the reply!

    Russ M
    BA
    Crowley
    Advanced Member
    (52 points)
    Advanced Member
    Posts:18


    Send Message:

    --
    02/12/2018 3:14 PM

    Kat - If you are online I have a question. I'm using the location info (Company, location), Bin Sequence, preferred bin and item. With the Line-FC1 (f24) selected to change, I'm only getting one line changed in a list. My past experiences in the PO and AP worlds would allow me to use it for each line to be changed. With the IC81, it is only changing one line. I'm looking at changing thousands of lines.  What am I missing please? FYI, the user field is changing for the single value that does change correctly. Thanks, Russ

    Kat V
    Sr Supply Chain System Analyst
    South Broward Hospital District
    Veteran Member
    (2093 points)
    Veteran Member
    Posts:713


    Send Message:

    --
    02/12/2018 3:58 PM
    You're missing the PT BDG Bin Seq - the position to bin sequence. It's not positioning to the correct line without it.
    Russ M
    BA
    Crowley
    Advanced Member
    (52 points)
    Advanced Member
    Posts:18


    Send Message:

    --
    02/12/2018 4:12 PM

    So I am getting one item to upload successfully using the IC81 to update the IC81.2. Just trying to do to an add in  User Field 1 using User Field 11. I'm using f24:0, LINE-FC1 with a value of 'C'. First line of the record changes correctly, all others come back with 'Bin Sequence already exist (_f25r0)'. Can someone please tell me what I'm missing here? Thanks

    Attachments
    Russ M
    BA
    Crowley
    Advanced Member
    (52 points)
    Advanced Member
    Posts:18


    Send Message:

    --
    02/12/2018 4:17 PM

    Would that correlate to the beginning sequence number for each location?

    Kat V
    Sr Supply Chain System Analyst
    South Broward Hospital District
    Veteran Member
    (2093 points)
    Veteran Member
    Posts:713


    Send Message:

    --
    02/12/2018 4:22 PM

    Likely, yes.  If you were to manually do this on IC81, it's how you get to the line.  Either Bin Seq or Item (not both, we get errors).  See my attached screenshot.

     

    You want to go to either field and use ctrl+shift+o to get the field number.  It's high enough on the list, it should match the upload drop down.

    Attachments
    Russ M
    BA
    Crowley
    Advanced Member
    (52 points)
    Advanced Member
    Posts:18


    Send Message:

    --
    02/12/2018 4:33 PM

    Nevermind...I figured it out myself. Sometimes I'm just silly. Thanks again for your help. Supported Mayo for 13 years in Supply Chain. If you ever have questions about EDI, let me know...Regards, Russs

    You are not authorized to post a reply.