PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 06/19/2017 12:10 PM by  John Henley
Lawson Mobile Employee
 5 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Margie Gyurisin
Private
Private
Veteran Member
(1275 points)
Veteran Member
Posts:473


Send Message:

--
06/13/2017 7:22 AM

    I am looking for someone who is using Lawson Mobile Employee (S3 or Classic Lawson).  We seem to be having trouble installing it.  Last notes I saw was it was retuning an error code 16 - Lawson is unable to find the attribute.


    I hope you can help.


    Thanks.

    John Henley
    Private
    Private
    Senior Member
    (9563 points)
    Senior Member
    Posts:3205


    Send Message:

    --
    06/13/2017 7:38 AM
    Hi Margie,
    Have you (or your IT group) added the "MobileUser" attribute to the Lawson LDAP?
    This needs to be done in order to use the Lawson mobile apps.
    Let me know if you need more info.
    John
    Thanks for using the LawsonGuru.com forums!
    John
    Margie Gyurisin
    Private
    Private
    Veteran Member
    (1275 points)
    Veteran Member
    Posts:473


    Send Message:

    --
    06/14/2017 12:46 PM
    Response is: Mobile User is setup on LDAP
    John Henley
    Private
    Private
    Senior Member
    (9563 points)
    Senior Member
    Posts:3205


    Send Message:

    --
    06/15/2017 4:02 PM
    NB, the attribute set up in LDAP needs to be MobileUser not Mobile User (i.e. no spaces).
    Make sure "Employee" attribute value has been assigned to the MobileUser attribute for the user you are using for testing.

    Also, depending on which version of EMSS and LSF you are running, the server requirements are different.

    Older versions (10.0.6 and prior) required the LMCS components to be installed:
    Make sure the LMCS shared library has been properly configured in WebSphere and lmcs.ear has been deployed.

    Newer version (10.0.7 and higher) use ISS and the internet-facing security setup. If you have that version, you would need to have completed that set up.
    Thanks for using the LawsonGuru.com forums!
    John
    Margie Gyurisin
    Private
    Private
    Veteran Member
    (1275 points)
    Veteran Member
    Posts:473


    Send Message:

    --
    06/19/2017 11:23 AM
    I was told this -

    there isn’t any “Employee” attribute, the MobileUser attribute is linked to the People Object

    I believe we also have an ISS issue.
    John Henley
    Private
    Private
    Senior Member
    (9563 points)
    Senior Member
    Posts:3205


    Send Message:

    --
    06/19/2017 12:10 PM
    The attribute is called MobileUser, the value is "Employee".
    Thanks for using the LawsonGuru.com forums!
    John
    You are not authorized to post a reply.