PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 04/06/2017 10:19 AM by  Roger French
Loadusers not creating environment/OS identity (Windows)
 0 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Roger French
Private
Private
Veteran Member
(1266 points)
Veteran Member
Posts:522


Send Message:

--
04/06/2017 10:19 AM

    Window 2012

    LSF V10.0.9

     

    Using loadusers, and a XML file to load some sample users into the environment, it will not load any environment Identity.

    Using the syntax: 

    loadusers -f (filename) -p (productline) -d (domain) 

    The response back is that the users were added but nothing displays saying "Added GEN UI=NT00000xxx"

    It creates the SSOP identity, but not the Environment/OS identity.

    No Environment Identity is created.

    Already have checked lase logs. Nothing.

    Checked my input file. I even tried the sample one provided by Infor.

    I've used this many times in the past with other earlier versions of the environment, and now this 10.0.9 version does not seem to work.

    Tried rebooting, etc. turn off security, etc.

     

     

    You are not authorized to post a reply.