PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 09/02/2016 3:03 PM by  John Henley
LSF 9.0.1.15 Windows 2012 R2 LUU
 5 Replies
Sort:
You are not authorized to post a reply.
Author Messages
R Nichols
System Administrator
Private
New Member
(1 points)
New Member
Posts:1


Send Message:

--
09/01/2016 3:50 PM

    Trying to upgrade OS for Lawson to Windows Server 2012 R2.

     Microsoft SUA was deprecated in that OS release.

     Is is possible to use Lawson Unix Utilities on Server 2012 R2, or are we forced to switch to using MKS Toolkit?

    John Henley
    Private
    Private
    Senior Member
    (9563 points)
    Senior Member
    Posts:3205


    Send Message:

    --
    09/01/2016 4:04 PM
    You can use cygwin (free/open source) + LUU
    Thanks for using the LawsonGuru.com forums!
    John
    Greg Moeller
    Private
    Private
    Veteran Member
    (3873 points)
    Veteran Member
    Posts:1377


    Send Message:

    --
    09/01/2016 4:15 PM
    That's what we installed for our V10 upgrade. It works pretty well, and I've learned lots of tips/tricks... but I still prefer Unix.
    John Henley
    Private
    Private
    Senior Member
    (9563 points)
    Senior Member
    Posts:3205


    Send Message:

    --
    09/01/2016 4:19 PM
    dude.
    Thanks for using the LawsonGuru.com forums!
    John
    Kwane McNeal
    Private
    Private
    Veteran Member
    (1197 points)
    Veteran Member
    Posts:399


    Send Message:

    --
    09/01/2016 5:59 PM
    To the OP,
    for the versions you have, MKS isn't even a supported option? Also, I know there's a switch in the COBOL compiler at that OS level, but I forget if it's a v10 only requirement.

    Are you doing an in-place upgrade?

    John Henley
    Private
    Private
    Senior Member
    (9563 points)
    Senior Member
    Posts:3205


    Send Message:

    --
    09/02/2016 3:03 PM
    The COBOL compiler needs to be Visual COBOL for Windows 2012 for either v9 or v10.
    Thanks for using the LawsonGuru.com forums!
    John
    You are not authorized to post a reply.