PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 08/05/2016 6:10 AM by  JimY
ISS security error when adding new user
 1 Replies
Sort:
You are not authorized to post a reply.
Author Messages
JohnH
Senior Process Automation Engineer
Private
New Member
(2 points)
New Member
Posts:2


Send Message:

--
08/04/2016 10:37 AM

    Good morning,

    I am new to the Lawson product and environment and still in the early stages of learning how it is set up.  We are having an issue when trying to add an actor via ISS.  We get all the fields entered and click on Save Actor and get a white box with an Exclamation Point and it only says Infor Security Administrator but does not display an error message (see end of thread).

     

    We are able to add the user via Lawson Security Administrator and it will show up in ISS.  If we try to modify it via ISS, we get the same message box and are unable to make and save any changes.

     

    We have a case open with Infor but have not had much success in getting a resolution.  Has anyone run into anything similar or have suggestions on what to try so we can get this working?

    Thanks!

     

     

     

    JimY
    Private
    Private
    Veteran Member
    (1089 points)
    Veteran Member
    Posts:389


    Send Message:

    --
    08/05/2016 6:10 AM
    The only error I get sometimes is a timeout, but the change is made. Have you checked your log files to see if anything shows up there?
    You are not authorized to post a reply.