PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 03/29/2017 6:03 PM by  Jey
Trying to use the mass assignment RM tool for 10 upgrade
 13 Replies
Sort:
You are not authorized to post a reply.
Page 1 of 3123 > >>
Author Messages
Ronnie
Business Analyst
BMH
Veteran Member
(364 points)
Veteran Member
Posts:152


Send Message:

--
01/16/2017 2:13 PM
    We are currently working on implementing out system from 9 to 10. I have many users I am needing to assign roles to because in 9 most of our users were set up with no roles in LS, and inheriting security from a lawsoness ONLINE privileged user that was set up in LAUA.

    I am going into the mass assignment tool and trying to add roles to all users such as the ESSrole. The mass assignment tool says that the operation completed successful, but when I go and look at any users in LSA tool there are no roles added to any of the users.


    Any thoughts??

    Ronnie
    Business Analyst
    BMH
    Veteran Member
    (364 points)
    Veteran Member
    Posts:152


    Send Message:

    --
    01/17/2017 9:49 AM
    Anyone have any input on this? Lawson support is not being the quickest on responding back to my question.
    Ronnie
    Business Analyst
    BMH
    Veteran Member
    (364 points)
    Veteran Member
    Posts:152


    Send Message:

    --
    01/17/2017 10:07 AM
    ok...I think it appears that the RM mass assign works only for people who have an Environment ID and not "everyone that is in LSA" ...wonder if there is a way to update those in LSA that do not need an environment ID since they all need roles though in order to use ESS.
    Brian Allen
    Private
    Private
    Veteran Member
    (291 points)
    Veteran Member
    Posts:99


    Send Message:

    --
    01/17/2017 10:09 AM
    Are you sure that our condition for "Define Criteria" is being met? You could try to set the criteria to ID = yourID to see if it assigns the Role value you have entered as a test. Then if that works use ID isNot = yourID to assign to everyone else. If there's an issue with mass assignment in your case, you could export users with ssoconfig for the xml format and then load the role for everyone with lsload.
    Ronnie
    Business Analyst
    BMH
    Veteran Member
    (364 points)
    Veteran Member
    Posts:152


    Send Message:

    --
    01/17/2017 10:15 AM
    well i take that back...i see some have the role added that do not have an environment ID added.

    You are not authorized to post a reply.
    Page 1 of 3123 > >>