PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 06/11/2015 5:27 PM by  Ethan
Design Studio 10 Issues
 1 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Ethan
Senior Programmer Analyst
Kaweah Delta Health Care District
Advanced Member
(56 points)
Advanced Member
Posts:22


Send Message:

--
06/11/2015 1:48 PM

    We are in the process of migrating our Design Studio pages from Lawson 9 to Lawson 10. There have been some changes in the libraries used in Lawson 10 that impact the use of the Select options (documented in KB article 1619046). We use the Select option to create custom droplists on our Design Studio pages. We have made the specified changes in our Design Studio pages and the changes work when running in Preview mode inside of Design Studio, but do not work when accessing the page after it is deployed to Mingle/Portal or accessed as a link through LBI.

    We have also had issues with getting our droplist to work on IE9 inside of Design studio preview mode. The pages work in preview mode in IE10. I don't know if this has something to do with IE9's javascript engine and the javascript library changes or not.

    Has anyone else encountered any of these issues and if so, how did you resolve them?

    Thanks,

    Ethan

    Ethan
    Senior Programmer Analyst
    Kaweah Delta Health Care District
    Advanced Member
    (56 points)
    Advanced Member
    Posts:22


    Send Message:

    --
    06/11/2015 5:27 PM
    Some additional information regarding this issue. We found that the Design Studio page works when accessed directly through the portal but not via Mingle. Does anyone know of any modifications that need to be made to SharePoint for the new jQuery library (added with Design Studio 10) to work?
    You are not authorized to post a reply.