PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 8/10/2012 1:56 PM by  Greg Moeller
Portal Errors may be due to time out & LBI
 1 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Kay
Senior Lawson HR/PR Functional Consultant
KCC, Inc.
Basic Member
(25 points)
Basic Member
Posts:11


Send Message:

--
8/6/2012 1:05 PM

    I really hope that someone can help me….We have been struggling for over 6 months with Portal errors that appear to be connected to 10 minute Time Out and LBI.  If we access Lawson and LBI or LBP, we encounter the errors more often.  We finally convinced our 3rd party server administrator to open a case with Lawson.  Based on Lawson’s recommendation, we applied one environment patch….but it did not help.  I wonder if our problems are caused by single-sign on and Lawson is https and LBI/LBP are http.  We were told that it did not matter if Lawson was https.  Before we migrated to a new location with our current vendor, we had Lawson http and LBI http……..and Lawson Self Service users went to https.  We did not start encountering these problems until we migrated and upgraded.

    I am not technical…..but I have to think that something is wrong with our configuration.  There is no way Lawson would have released version 9.0.1 with this many errors.

    Portal 9.0.1.9.415 Technology 9.0.1.9.334

    Oracle Unix

    Thanks in advance for any help or advice...
    Kay

    Greg Moeller
    Private
    Private
    Veteran Member
    (4141 points)
    Veteran Member
    Posts:1479


    Send Message:

    --
    8/10/2012 1:56 PM
    Are you saying that you have LBI integrated into Portal aka displaying as your home page? With DSSO?
    If this is true, make sure that your LBI WAS timeout value is set higher than your Portal WAS timeout value.
    You are not authorized to post a reply.