PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 03/13/2017 1:27 PM by  Rob Conrad
Lawson/Infor Java 1.8
 1 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Chris@Conduent
Infrastructure Specialist
Private
New Member
(1 points)
New Member
Posts:1


Send Message:

--
02/10/2017 12:02 PM
    Has Lawson/Infor been certified on Java 1.8? I am looking at a lot of posts and other bits of Google-Fu that say 1.7 is the max, but I can not find any specific Lawson documentation on their compatibility. Any help would be appreciated


    Chris
    0
    Rob Conrad
    Private
    Private
    Veteran Member
    (206 points)
    Veteran Member
    Posts:70


    Send Message:

    --
    03/13/2017 1:27 PM
    Chris -

    Latest information is that Landmark v11 is certified for Java 1.8.

    You must be on ESP 10.0.9 higher to use v11.

    Look for the Compatibility Matrix on InforXtreme to verify your configuration.

    Best,

    Rob
    0
    You are not authorized to post a reply.